Computer won't boot past the Windows XP splash screen

By code7 ยท 38 replies
Jan 11, 2005
  1. kevincai96

    kevincai96 TS Rookie

    Forgot something to say

    BTW, it didn't say Stop in front of the long number. Also, it did not say inaccesible booot device. That is, everything is secured, and the night before the computer was working properly. And I found out our friend's daughter didn't force shut it down. I'm stumped.
  2. cgande1x

    cgande1x TS Rookie

    Have you tried booting the system with the cd rom unplugged? If I see a system that gets stuck in one of these nasty loops and chkdsk /r and fixmbr doesn't help, then I will take out all the extra parts and see if it will boot with just 1 stick of memory and the hard drive. If the system is still stuck in a this blue screen/reboot loop, then you probably have a bad motherboard or power supply.
  3. jarryd999

    jarryd999 TS Rookie

    well i used chkdsk /r and fxmbr, not working. the computer was workin last night, seemed to be running slow so i restarted it and then this happened. I'm pretty stumped, thinking about backing it up but it'd take sooo many cds to backup what i need, is it possible to back the files up onto an ipod? if not i have an external. How long would it take to backup like 20 gigs? I have a raptor drive if that makes a difference (10,000 RPM).
  4. cgande1x

    cgande1x TS Rookie

    You could back them up to an ipod or any drive for that matter, the speed of the drive doesn't make any difference since you would be connecting to it with usb (USB 2.0 maxes out at 480MB/s, but flash drives only support ~30MB/s, and USB 1.1 flash drives only support 1MB/s). Your best bet for speed would be an external hard drive, or even faster then that would be to slave your old drive and just copy all your important files onto the new master drive (this would utilize your true hard drive speed).

    Backing up and copying files are completely different, backing up data takes much longer because the data is uaually compressed and stored in a image or similar fashion. If you are just copying data there isn't any compression and usually goes faster.
  5. jarryd999

    jarryd999 TS Rookie

    well i took your advice and tried, but i dunno too much about hard drive installation. maybe its because i tried to slave my old IDE with my new SATA or maybe because the IDE signal cable seemed too loose and didnt actually fit in, maybe because i didn't set it up right in the bios, but i couldn't get it to backup. hopefully i can find an ipod to back it up on too. How would i go about that, is it possible to just store data on an ipod? Would it just be like drag and drop onto the drive? Thanks.
  6. cgande1x

    cgande1x TS Rookie

    If you can actually boot your system, you can just plug in the ipod, and open it and drag all the files you want to save over to it (you can save any kind of data to an ipod). If you can't boot your system, I would recommend using a bootable CD (knoppix works great). If you can burn a knoppix cd on a different computer, just boot the old system into knoppix and then you'll be able to open your old drive and copy your files over to the ipod or any other device you try to use.

    As far as slaving the drives, Sata usually defaults to the master drive and IDE devices usually default to secondary if you are using 1 of each. Your Operating System needs to be on the master drive though.
  7. jarryd999

    jarryd999 TS Rookie

    yeah i've been using knoppix, thing was i couldnt find the ipod in the explorer so i couldnt do it. know where it would be, usb connections?
  8. cgande1x

    cgande1x TS Rookie

    You'll probably have to manually mount it. I'm not sure how your system is set up but the command should be similar to: mount -t vfat /dev/sda2 /mnt/ipod (that will mount the ipod in a directory called /mnt/ipod).

    If you aren't sure which sda to use, try typing mount and seeing what the other mount entries look like.
  9. jarryd999

    jarryd999 TS Rookie

    i dont think i can get it to recognize the ipod, "special device /dev/sda2/ does not exist
  10. cgande1x

    cgande1x TS Rookie

    can you run cat /etc/fstab and see where your hard drive is mounted? You will probably need to edit the /dev/sda2 part with /dev/sdaX (X being the number your system is using for USB devices) I wish I could be more specific, but systems tend to vary. It will probably very close to the same sda that your drive gets mounted to.

    If you can boot to your SATA drive, you can buy an external drive enclosure for $15-$20 and put the old drive in it and copy the files over that way. That sounds like the cheapest route if you can't get the ipod to mount using knoppix and the BIOS won't recognize the IDE as the slave drive. Most IDE drives require a slave jumper setting if you want to give that another try. Changing jumper settings sounds intimidating, but it's very simple once you find out what the settings are.

    Sorry if I am overloading you with too much info, I just have a hard time explaining stuff so I try to give lots of examples and maybe one will work :)
  11. jarryd999

    jarryd999 TS Rookie

    no its cool, give me a lot of info thats what i need. i'm pretty sure it wasnt a jumper problem because i set the jumper up right, it was probably that the IDE signal cable was either the wrong kind or just didn't fit right because it didn't seem to go in tight into the mobo or the HD. My HD on knoppix is sda1, but i tried going through the sda's and for every try it said not a block device. Maybe it just doesnt recognize it?
  12. cgande1x

    cgande1x TS Rookie

    You might try loading the program 'gtkpod' once you're in knoppix (you might have to download it). That is supposed to help with ipods.

    It could also be under sdb sdc...etc. Also, some of the newer versions of Linux mount devices to the /media directory instead of /mnt. That would be my last guess.
  13. jarryd999

    jarryd999 TS Rookie

    well theres a computer shop where i can take it in around here, i think i'll just have them back up my things and reformat for me, might be a bit easier :p, i doubt i'll able to do it now but thanks for all your help
  14. maddc420

    maddc420 TS Rookie

    Hello! I was having the same problem turned out to be a bent pin on my CD-ROM. one pin was bent over to another and was going in the same hole. I unplugged the CD-ROM while the computer was on and it booted right up. Hope this helps some one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...