Computer would not start up properly, bought new 80g hd and cant get it intalled

By Mindy ยท 15 replies
May 18, 2006
  1. One of our computers was running very slow and had a lot of pop-ups. We decided to just re-install windows and start all over. Upon trying that we got a few various errors (including a blinking cursor, NTLDR is missing press ctrl+alt+del to restart etc). I put the bad hd into my "healthy" computer and reformatted it, made a 98 boot disk, and copied the i386 folder from the windows xp disk to the hd (as instructed to do when we had a previous problem). When I got to the A: prompt and typed C:, then typed cd i386, then winnt (which worked previously) it copied a couple of the files then cut out and froze. I then took the HD out of the "bad" computer and put it back into the "healthy" one. I mistakenly hooked it up while my computer was still on got a spark and a funky smell, after that it no longer would recognize on my "healthy" computer. After all that I went out and bought am 80 gig Maxtor DiamondMax Plus. Came home and hooked it up as instructed in the instructions and it still doesn't work. The couple of times I was able to get the Maxtor cd to work it went through the process needed and when I was supposed to restart with the windows xp cd in it read "press ctrl+alt+del to restart" If there is someone who can help me install this new HD I would very much appreciate it! The old one got recognized on my "healthy" computer before I fried it, the new one I can't even get to come up to format it... help!
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Why not just boot from the XP Cd and and partition and format the drive that way? you need to make sure that the optical drive is set as first boot device in the bios.
  3. Mindy

    Mindy TS Rookie Topic Starter

    Ok, when I insert the windows xp cd the monitor reads INVALID BOOT DISKETTE Insert boot diskette in A:

    I checked to see that the cd rom was set to read first and it read "1st boot device: [ATAPI CDROM]

    When I use the Win 98 boot disk to boot up I select "Option 1 start with cdrom support" I get the following message:

    Windows had detected that drive C does not contain a vail fat or fat32 partition. There are several possible causes: (they list the following three)

    1. Drive may need to be partitioned. To create a partition on the drive run FDISK from the MS-DOS command Prompt.
    (when I run FDISK first I chose "Display Partition Info" which read: Partition -1, Status - A, Type - NTFS, Mbytes - 12624, Usage 100%. Then I chose "Create a partition" (as windows suggested) it reads "No Space to create a Dos Partition". And when I try to delete the partition to try and create a new one it reads "No Primary DOS Partition to delete".

    2. You may be using a third party disk partitioning software, remove the emergency boot disk and restart your computer. Then, follow the on-screen instructions to start your computer from floppy.

    3. Some viruses can cause this.

    Is there any help for this problem?!?!?!

    also, after I select to start with cdrom support it loads up a little then I see a couple of lines that read CDROM: Device name MSCD001 No drives found aborting installation... is this causing a problem? I don't understand how it is not found, it is the rom that came with the computer...
  4. CrossFire851

    CrossFire851 TS Rookie Posts: 766

    When you figure out how to get into Windows Xp CD, after agreeing to the End User Eula, then having to click F8, you can do all the portioning there.
  5. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Right, actually it may be that you've got a ruined XP disk.

    Does it tell you it's an invalid boot diskette after you've 'hit any key to boot from cd-rom'?
    I hope you've just missed the prompt to boot from cd, otherwise this may be the case.
  6. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    When you describe starting with CD-ROM support, you're probably mistaking XP setup for what is in fact the boot menu you get when there's been an unsheduled shutdown of the OS, like for example; when you just turned the PC off at the mains.
    Just so you know, this is a very bad practice with NT operating systems. It can corrupt things, like the kernal which is a very bad thing and is probably what caused your problem in the first place.
    If you want to turn your machine off at all, you should at least try shutting it down. If you can't seem to manage that no matter what you try, press the power button once. If you still haven't shut it down, hold your finger on the power button for about ten seconds until you hear nothing from the fan in the Power supply at the back.

    I appologise if you already know this, but I have to be sure.

    When you've managed to start the setup process (you'll know when you see 'Setup is inspecting your system hardware and starting windows' or something very like it). Follow the on-screen instructions and you'll be able to do both the re-format and install from there.
    It sounds like you may have done a 98 install in the past. If so, don't be daunted by the NTFS option as this is the newer and better file system. I'd use it instead of fat32 if I were you. It's more efficient than fat and has greater stability apparently. You'll doubtless hear all the rest when later in the install Microsoft - for some unknowable reason - tries to sell you a product you're in the process of installing.

    Happy progressbar watching.
  7. Mindy

    Mindy TS Rookie Topic Starter

    I don't know how to get to the set-up process, nothing I've tried has worked. If I don't know if it's because I have a bad XP CD because it doesn't work when I try my 98 cd either. I can't get the set-up process started at all, using anything.
  8. Mindy

    Mindy TS Rookie Topic Starter

    now when I put the cd in it says a disk read error occured press ctrl alt del to restart, and when I restart it just goes back to the same thing. Have I gotten further? made it worse? can someone please help?!?!
  9. iss

    iss TechSpot Chancellor Posts: 1,994

    Sounds like eiter your disks or scrathced or dirty or your optical drive is going bad. I have had bad optical drives prevent booting fromt eh CD before.
  10. Mindy

    Mindy TS Rookie Topic Starter

    cd isn't scratched, cd rom recognizes the maxtor cd just not windows xp or 98. (I'm assuming when you say optical drive your talking about the cd rom)
  11. iss

    iss TechSpot Chancellor Posts: 1,994

    are these original windows disks or copies? it almost sounds like you have defective disks but it would seem odd to have two defective disks. will the two disks read in your drive in the other computer?
  12. Mindy

    Mindy TS Rookie Topic Starter

    Windows XP is a copy, windows 98 is an original. They both work in my working computer
  13. Mindy

    Mindy TS Rookie Topic Starter

    ok, well I put in a windows98 boot disk, once it loaded and came to the three options I chose Start with cdrom support
    it started loading then got to "starting your computer" and my monitor goes off but the computer continues to run?!?!?!
  14. Mindy

    Mindy TS Rookie Topic Starter

    I have to pull the power cord to get it to go off so I can start again.
  15. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Right, you shouldn't be getting as far as 'start with CD-ROM support'. That's part of the windows startup. You need to look for the prompt I told you about earlier.
    What you're probably missing is that you need to go into the CMOS/BIOS setup before anything else and change the boot order. Here's how:

    When you first turn on your machine, just after the single beep/pip noise you'll either see a load of white text with something like:
    RAM test *increasing number*
    searching for primary master - *hard drive name*
    searching for primary slave - *optical drive name*

    there's always a logo of some kind in the top right if this is the case. If you don't see this you'll likely have a full screen logo. Either way at the bottom of the screen you'll see some text prompting you to enter setup, or full post. Either way hit the key before the screen changes. If it's the latter case you'll need to look for the other prompted key and press that.
    The key to press is likely to be Del, but it's sometimes F2, F8, F10 etc...
    Once you've pressed the correct key in time you'll find yourself in the CMOS setup. It's usually got a blue background, but it's sometimes other colours (mine's white, but there you go). While you're in there you need to look for the boot-order settings. The first device NEEDS to be your CD-ROM drive, which may simply be referred to by drive letter (ie:'D:'), or by the actual model. Do this and you should have more luck.
    Look for the prompt 'boot from CD-ROM' in white text and press any key when the dots start appearing after the 'CD-ROM' part of the prompt.
  16. Lekki_Sheep

    Lekki_Sheep TS Rookie Posts: 135

    Did you ignore my prior post? Not that I'm angry, but did you read the part that told you that you needed to hold down the power button for about ten seconds before your computer would turn off if it came to that?
    This is one of the perculiarities of 'soft-power'. You see in the old days (AT standard systems) you just pushed the power button and off went the power. This was because the switch simply turned off the PSU. Nowadays (ATS+ systems) the power switch is attached to the mobo (motherboard) and both the PSU and the mobo have constant power unless something goes wrong, or the mains is turned off. You see the ROM on the mobo needs sufficient warning to turn the computer off, or it'll just asume you knocked the power button and will ignore it. This is to stop accidental shutdowns which can corrupt the OS (see my earlier post again).

    Please don't take this the wrong way. I do want to help you see, but it's terribly frustrating if my advice is ignored.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...