1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Connection status unknown the dependency service or group failed to start

By BILLELLISON48 ยท 5 replies
Apr 19, 2011
Post New Reply
  1. Hi fellow computer junkies. I can see a multitude of difficulties have been overcome by your group effort. I hope you've got another fix up your sleeves.

    My laptop is 3 years old.
    HP COMPAQ C700 Notebook PC
    Vista Home Premium purchased with
    Intel Pentium Dual CPU T2370 @1.73Ghz
    2.00 GB RAM
    32 bit OS
    My internet connection is normally T-Mobile USB Internet card.
    Also connect WiFi with built in card.

    Local Disk C NTFS 221 GB Free 79.8 GB
    Presario_RP Disk D 11.5 GB Free 2.03 GB
    Pc tools spyware doctor w/Antivirus

    The first indication of a problem began with announcement that new hardware had been found. Knowing that I had installed nothing, I blocked the new hardware attempt to connect.

    Next day 4/11/11 I found I could not reach the internet using T-mobile. Among other things Windows Defender and Firewall were not operating. I got a message "Failed to connect to a windows service. Windows could not connect to System Event Notification Service.This problem prevents limited users from logon on to the system. As an administrator user, you can review the system Event Log for details about why the service didn't respond." Of course upon investigating I found I could not open Event Notification log. Normally at a time like this I would reach for System Restore. But, I was informed no restore points were available.With help from Brother-in-law Larry and using desktop with the T-mobile connection I was able to get online to find the fix to the problem. I started in Safe Mode, Clicked start. search cmd, right click, ran as administrator, typed "netsh winsock reset" enter and restarted. Also ran sfc /scannow. That got rid of that problem. Was then able to see Event Notification log. But now new error "Connection status unknown The dependency group failed to start". I right clicked on that message, got option to Diagnose and Repair. Got message Network Diagnostics cannot run because Diagnostics Policy service is not running. Clicked to open Service Control Manager. SCM is in Management Console. This opened Local Services which shows 4 full pages of application, descriptions , status, startup type and log on as. I found Diagnostic Policy Service Properties, set to startup automatic but service status is stopped. I clicked start, result was Error 5: Access is denied. Many other items are in same state. When start attempted on some other applications Error 5 was received also. Some applications gave Error 1068 "The dependency service or group failed to start.

    I don't know if this is important but, After being allowed to view Event Notification Log I looked at Security log which had 3/3/10 as earliest date, that was 3 days ago. Today the earliest date is 3/19/10. I noticed several entries throughout from oldest to newest dates, the entries were "Special Logon" with Special Privileges assigned to new logon. On the oldest one 3/3/10 it seemed to be given privileges which included among others I can't remember, assign Primary token privilege, Security Privilege, Audit Privilege, take ownership privilege, TCB privilege, load driver privilege, backup privilege, restore privilege, debug privilege, system environment privilege, and Impersonate Privilege.

    That's it for now, 'bout all I know. Send help please.

    Bill Ellison 48
  2. mycomputerladyb

    mycomputerladyb TS Rookie

    Shot in the Dark

    Have you tried running MalwareBytes in safe mode? Do you have an antivirus on your computer? Sometimes Virus' know MBAM so you may want to change the name of the program before you run it.

    My Computer Lady

    BILLELLISON48 TS Rookie Topic Starter

    Malware and Pctools antivirus

    Hi thanks for replying. Yes, I ran Malwarebytes and Pctools spyware w/antivirus in safe mode, and normal mode. Both gave clean reports. Thank you though. I sure don't mind anyone asking if I've tried this or that.

    BILLELLISON48 TS Rookie Topic Starter

    What's up?

    I am wondering if I have done something to upset everyone. I have only received one post from MyComputerladyB who is also in training. Can no one out there help me with my problem?
  5. GeforcerFX

    GeforcerFX TS Evangelist Posts: 845   +349

    i would uninstall anything to do with your wifi and mobile card and reinstall there software and drivers after a restart see if that fixes it. I have had vista quit liking my wifi adapter sometimes, well only once, or try using windows restore back to a date where they were working, need any help i will try, may say i am a new comer but i know a thing or two :)

    BILLELLISON48 TS Rookie Topic Starter

    Internet adapters

    Thanks for replying GeforcerFX. I tried your suggestion to remove the network adapters. They reloaded upon restart and the same fault occured. Upon the initial occurance I attempted to restore to a previous time when the computer was working properly. I was informed that no restore points existed. So, I assume that whatever happened caused the restore points to delete.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...