corsair xms problem

By rand0m · 7 replies
Dec 17, 2005
  1. i have a ASUS® K8V SE Deluxe - VIA V8T800 Motherboard and im on 2 256 corsair DDR PC-3200 SDRAM at 400MHz and i bought a new stick of ram which is a one gig corsair xms 3200 at 400 MHZ and when i put it into slot 3 my computer wouldnt boot, then i tried putting it to slot one didnt boot and then just tried it with the corsair xms 3200 alone and didnt boot but if i put my normal corsairs back it works was wondering if anyone could help
  2. blue_dragon

    blue_dragon TS Rookie Posts: 190

    IT seems to me that you got yourselfs some bad memory stick
    IT happens
    TRy to get an exchange
  3. blue_dragon

    blue_dragon TS Rookie Posts: 190

    OR you can try the stick by itself on another computer. THere mgiht be an incompatibility issue or you need to update some drivers on the mobo before installing. SEarch the web for imcompatibility issues
  4. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    It's possible you may need a BIOS upgrade to get support.

    Otherwise, do you know if your motherboard supports 1gb in one slot? Some mobos have a limit per-slot.
  5. rand0m

    rand0m TS Rookie Topic Starter

    well i have 3 memory slots and im pretty sure im updated to the latest bios but then how do icheck my bios version without having to go into it after a restart
  6. Greenmachine

    Greenmachine TS Rookie Posts: 149

    I had the same problem with Corsair XMS memory. It is probably just the stick as that was what I found out. You need to run a google search for it and follow the instructions. Run the test with only the stick of xms in there. If the test tells you there are errors then you know for sure that it is the stick. I emailed corsair and they swapped it out for a new stick and the one that came back to me was xms pro. They upgraded it for free. I no longer have any probs.
  7. rand0m

    rand0m TS Rookie Topic Starter

    well i tried booting it with just the corsair 1 gig xms and wont boot up no POST beep nothing tried every combination long as the 1 gig xms is in the mobo it doesnt boot
  8. Vigilante

    Vigilante TechSpot Paladin Posts: 1,666

    The board does support 3gb max, ASUS says this about the RAM:

    Do you normally get a POST beep when the system works? But you get no beep at all with that RAM?

    Well there is only two reasons:
    1. The RAM is bad
    2. The RAM is completely incompatible.

    In either case, you will need to replace the stick with another one, or a different one.

    To see your BIOS version, you'll have to press "Pause" on your keyboard right away when the system turns on. The information appears just below the listing of your video BIOS info. Or press pause as soon as any image shows up on the screen the BIOS info is somewhere at the top.

    See if you can exchange the RAM for another one, or a different one.

    good luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...