Cpu motherboard problem totally stuck help plz :)

Not open for further replies.
hi there

i've recently upgraded my whole system.

parts are

P4 640 800 fsb
pc5300 ddr2 corsair balistix ram 2x512mb's
200gb sata drive
2xdvd drives
and a abit aa8xe board.

Problem is everything is install correct i push power and all fans spin for 1 second then all go off? so far ive tried resitting the cpu only to find a couple of bent pins on the motherboard. I replaced the motherboard today only to find exact same problem. i've tried replacing the ram with older ddr ram (as board supports both) and dont have any spares to try eliminate any thing else. i have checked for short's. is it possible the cpu is damaged from the older damaged motherboard even tho it's a pinless design.

i cant get into bios or get any display on screen etc. it has puzzled me and im running out of creative ideas

please some 1 help.


Posts: 120   +0
I believe I had this exact same problem building my computer.

Note: I am not responsible for the events that occur after if you choose to do this.

Anyway, when I replaced my mobo, I had a similar or exact same problem.
The only thing I did to fix this problem was to reset the CMOS and use a different power supply if all the fans run after resetting the cmos but still no screen.
After doing this, be sure you have a backup copy of your OS if you need to repair the OS, don't worry, you shouldn't lose your files unless you format.

ALSO, if that solution doesn't work:
Make sure your motherboard is mounted on the metal mounts it came with. OR
make sure you don't have any thermal compound on the cpu pins. OR
Make sure your screws aren't too tight.


Posts: 27   +0
I would imagine that your not getting enough power, it start booting stuff up runs short then cuts out. You would have to be more specific as well though, is the motherboard a 20 or 24 pin, and how much wattage is your PSU.
got the computer up and running now. But have a new problem.

The first problem was fixed it was the 12v 4 pin needed for pentium wasnt working the the psu so the motherboard couldnt get enough power to start up. So i used my old 400w psu which is a 20xpin psu.

The motherboard is actually a 24 pin atx connection + it has a 12v p4 required power. But u can use a 20xpin psu in the meantime.

New problem is my motherboard supports ddr + ddr2.

but right now the motherboard is only working with my geil value pc3200.

When i put my crucial balistix 1gb (2x512mb) pc5300 i get no loading screens of any kind. Any i got a suggestion on my new problem?

could this be related to the psu not having enough power?. The motherboard is a p5gdc pro and according to the crucial memory selector it's compatable.

As the board can support up to ddr2 600
yeah but if i remove all the ddr it wont boot when im only using the ddr2 crucial balistix? wont even get the boot screen (eg with press delete etc)

but works perfect with the ddr ram installed


Posts: 120   +0
Hmm, I'm not sure, I've never had a ddr2 board. I'd check with the manufacturer,
and check if its in the right slot. Also, you might need two sticks, since its Dual Channel.
yeah they are both matched slots and ddr2 is 240 pins so u cant put it in the wrong slots etc.

so they are both 2 x 512 dual chanell dimms, i've tried 1xdimm in each slot and then the other in both slot and then 1 in each slot then swaping them still the exact same?

pretty confusing


Posts: 27   +0
This is a complete guess, but the motherboard it self may not support DDR2 memory type. Also if its a native 24 pin motherboard and you have a 20 pin PSU converting to a 24, you probably want to invest in a new power supply. Its expensive, but for 150$ canadian, the OCZ Powerstream 520 Watt SLI Ready gets stuff done. Perfect for overclockers.
Not open for further replies.