CPU multiplier jumps from x16, x4, and x10.5

By ryan29121 ยท 8 replies
May 5, 2012
Post New Reply
  1. Hello Everyone,

    After running the CPU-Z utility, I notice that my multiplier on my AMD Phenom X4 955 BE is jumping from 16, to 4, to 10.5. When I first boot my computer up and run CPU-Z, the multiplier is set at 16x, but after about a minute it drops to 4x. Every 20 seconds or so it jumps to 10.5x then back down to 4x then sometimes up to 16x (16 is factory default). I have reset my BIOS to default with no overclocking and even updated to the most recent BIOS version from Gigabyte. The motherboard I am using is a Gigabyte GA-MA770-UD3. I have disabled C1E in the BIOS as other posters mentioned. What else can I do to get the multiplier to stick. Thanks in advance for your help!
  2. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    I've forgotten exactly how the old Phenoms throttle during idle, but I'm assuming that it's simply a power saving feature.
    Why don't you try putting your CPU under full load, then watching the multiplier? If it doesn't go down at that point, then I would say there's really no problem.
  3. ryan29121

    ryan29121 TS Booster Topic Starter Posts: 174

    After digging through the BIOS, I found a feature called AMD Cool n Quiet. I disabled that and now the multiplier is steady. Thanks for the tip.
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,448   +145

    It is a power saving feature... it lowers the CPU speed whenever the processor is idling. It will stay at full speed if it's under enough load.
    On that grounds I think you should leave it on as it's impact on performance is (very very) negligible.
  5. cliffordcooley

    cliffordcooley TS Guardian Fighter Posts: 9,713   +3,690

    Not to mention the "Cool" part of using the feature. Turning the feature off will cause your machine to run warmer (I opted not to use the word hotter) regardless of whether you are using it or not. I don't know about everyone else but if I'm not using my PC, I want my case temperatures as cool as possible. In general this also keeps the desk surrounding area cooler as well.
  6. yRaz

    yRaz Nigerian Prince Posts: 2,300   +1,398

    I'm going to have to highly recommend that you enable Cool and Quite. The system only uses what it needs and it does a very good job of managing, I have it on my Phenom X3 720BE. If you are overclocking the C&Q feature will automatically overclock your CPU when it needs it. Under load my CPU is at 3.7ghz at idle it's 800mhz, the power savings do more than just lower your electric bill. Running at lower clock speed and voltage puts less stress on all parts of your system. Your PSU doesn't need to constantly provide as much power and your components aren't being stressed by the higher voltages and clock speeds.
  7. slh28

    slh28 TechSpot Paladin Posts: 1,706   +172

    Turn it back on, you're wasting tons of electricity and heating up your components for no reason by running it at the max clock speed all the time.
  8. ditto

    No reason for it too be off.
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    I agree that I would leave that feature on. Saves power, lowers heat.

    But another part of me wonders if it isn't better to just let the thing stay at full x16. It isn't like its at 100% load the whole time, and then when you do go to a high load, you aren't having as dramatic of temperature swings. Heat is bad, but so are heating and cooling cycles. I guess the key here is how much difference is there at 0% load at x16 compared with 0% load at x4? Perhaps there isn't much of a temperature difference, if the difference is 7-10C though, I'd be getting more worried about the temp swings.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...