D3 engine & Radeon X1950

By tutkas ยท 4 replies
Nov 25, 2007
  1. Hey!

    I have a little problem with radeon X1950 and games based on Doom3 engine: They won't start up for example Doom 3 won't start up and saying this

    sound: STEREO
    X..GL_ARB_multitexture not found
    X..GL_ARB_texture_env_combine not found
    X..GL_ARB_texture_cube_map not found
    X..GL_ARB_texture_env_dot3 not found
    X..GL_ARB_texture_env_add not found
    X..GL_ARB_texture_non_power_of_two not found
    X..GL_ARB_texture_compression not found
    X..GL_EXT_texture_filter_anisotropic not found
    X..GL_EXT_texture_lod not found
    X..GL_1.4_texture_lod_bias not found
    X..GL_EXT_shared_texture_palette not found
    X..GL_EXT_texture3D not found
    X..GL_EXT_stencil_wrap not found
    X..GL_NV_register_combiners not found
    X..GL_EXT_stencil_two_side not found
    X..GL_ATI_separate_stencil not found
    X..GL_ATI_fragment_shader not found
    X..GL_ARB_vertex_buffer_object not found
    X..GL_ARB_vertex_program not found
    X..GL_ARB_fragment_program not found
    WARNING: Unknown string id #str_06780
    ERROR: #str_06780
    Error during initialization
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL ): success
    ...deleting GL context: success
    ...releasing DC: success
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL

    i previously had GeForce 7600GS, those games worked normally but now i just dunno...
    i've tried reinstalling the game installed newest catalyst drivers but with no success so if anyone has an idea what should i do about please post...
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Use Driver Cleaner Pro to remove all traces of your current drivers and any NVIDIA drivers if they still remain. Then install the latest Catalyst drivers and then try running the game.
  3. tutkas

    tutkas TS Rookie Topic Starter

    Thanks will give it a shot... will reply when done...
  4. tutkas

    tutkas TS Rookie Topic Starter


    Dude! It worked Thanks for the help a lot! :D

    Turned out i had some old Nvidia stuff buried somewhere
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    No problem mate. I'm glad I helped. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...