Dads computer can't change desktop wallpapers

By leadpill924 ยท 4 replies
Oct 8, 2007
  1. My dad's computer has had a problem for over a year now where you can't change the desktop wallpaper. I somehow managed to change it from plain black to a picture of my dog. I don't know why this is but you just can't click to change it. If you have any ideas why it doesn't work just tell me please.

    Click the picture in the link to make it full size.
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I have no idea why this would happen to you, but there are a couple of different ways to disable/enable changing your background. Maybe this setting has been changed, somehow?

    1. Start > Run > type regedit and hit [enter]
    2. Browse to [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current Version\Policies\ActiveDesktop]
    3. In right right window pane, double click on the value named "NoChangingWallpaper"
    4. Changes its value to 0
    5. Collapse the HKEY_LOCAL_MACHINE key and go to [HKEY_CURRENT_USER\Software\Microsoft\Windows\Current Version\Policies\ActiveDesktop]
    6. Change its value to 0 also

    Alternatively, you can also use the gpedit configuration utility (Start > Run > gpedit.msc ). In the 'User Configuration' section, browse to Administrative Templates > Control Panel > Display and change the value of an option named "Prevent changing background" (something like that, at least) to false.
  3. leadpill924

    leadpill924 Banned Topic Starter Posts: 119

    Alright thanks man I'll try this next time I go to my dad's house.
  4. leadpill924

    leadpill924 Banned Topic Starter Posts: 119

    There is no key that is called Active Desktop
  5. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    The Smitfraud Virus will disable Wallpaper - have you checked for Malware?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...