Dell 4700 doesn't see CD, DVD or HDD IDE Drives

By Odyssey
Aug 15, 2009
  1. Have just acquired a Dell Dimension 4700 desktop with a SATA HDD. Am trying to add an optical drive and a IDE hdd. No matter what combination of jumpers (CS, Master, Slave, etc) and cable cable connections (first or second connector), none of them have been recognized. Have tried 4 CD drives, 2 DVD drives and 1 HDD. No cigar!

    What gives? Thanks.
  2. Odyssey

    Odyssey TS Rookie Topic Starter Posts: 23

    Before starting the thread, I had checked the Device Mgr to be sure that the IDE controllers were working, which they were, and so it did not occur to me, given this my first SATA computer, that IDE might not be enabled.

    I was poking around in the BIOS Setup fishing for anything and, lo and behold, they were not enabled. And so enabled them and that problem solved.

    However, iat does beg the question, exactly what is the ide controller vs enabling IDE?

    While I am at it, is it possible to use an eide to sata converter so as to have all my old ide devices running under sata? If so, does this apply to ide optical and hard drives?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...