1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Disk boot Failure insert system disk and press enter

By alexru1z ยท 12 replies
Jul 22, 2006
  1. Ok, I just finished building my custom pc. The stats are: Asus A8N sli premum mobo, AMD Athlon 64 3200+, 160 gb seagate sata 3gbs hardrive, 400W power supply, 512 mb kingstom ram, e-GeForce 6800 GT PCI-E video card, and NEC dvd-burner. <p>
    The problem is that I cannot get any drives to boot from the IDE channels. I'm only using the IDE for the dvd-burner optical drive. I tried changing the cables, changing jumper settings and nothing! The optical drive is working because I already tested it in a friends computer. The hardrive is using SATA1.<p>
    When I turn on my computer it just lists all of the devices detected, not showing anything on the IDE channels...it just shows this message: <br>
    Disk boot Failure insert system disk and press enter<br>
    Is this message normal? I assume that message is asking to insert the OS disc, but I can't because of this problem<p>
    If I get one of those IDE to SATA adaptors for my optical drive, would it recognize it? What can I try to change in the BIOS so it can recognize my dvd-burner?<p>

    I can access the mobo BIOS. The cpu seems to be running fine, I already tried changing the ram to a different channel. Also the computer did shut itself down like 3 times since I installed it, is using a cheap 20 pin PSU that came with the case, whereas, the mobo is 24 pin, but I can still power on because of the extra 4 pin connector. Could this cheap PSU relate to my problem of not recognizing drives in the IDE channel? Or is it motherboard?<p>
    Please help!
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    there arnt any disks in the flopy drive are there

    jsut thoghut id ask:blush: :D ;)
  3. alexru1z

    alexru1z TS Rookie Topic Starter

    I don't have a floppy drive yet. Do you think the IDE channels won't work without a floppy drive? I already tried another IDE cd-rom drive and harddrive, and none of them boot up.
  4. alexru1z

    alexru1z TS Rookie Topic Starter

    swker98, thanks for your quick reply. This is my 1st time building a computer so I had a bad feeling that I was going to run into some sort of problem and here it is, lol. I also checked all the plugs, devices, cpu, and they all have the correct setup/position. I'm really stuck on this problem, so help would be really appreciated. Thanks.
  5. Sonjay

    Sonjay TS Rookie

    Go into the bios and see if your harddisk(s) are showing up. Also check if your IDE channels are enabled. If they are then set them to auto detect if they are not already. Give the obvious a check too, such as IDE cables and if the drives have the power connector plugged in.

    I built a computer for work a few weeks ago and it wouldn't boot. I fiddled and fiddled with everything over and over. As it turned out I forget to plug the 24pin power cable to the motherboard. Hehe...so you never know.
  6. alexru1z

    alexru1z TS Rookie Topic Starter

    Yes the IDE channels are enabled in the BIOS. The only hardisk that's showing is my hardrive that's plugged into the SATA. Nothing that I have plugged into the IDE channels have worked (optical and/or hard drives...haven't tried flopply drive would that make a difference?.)<p> One weird detail is that when I plug in one of my NEC dvd-burners it doesn't power up when is plugged with the IDE cable, but when I unplug the IDE cable while the pc is on, it actually turns on, but the dvd-burner turns back off when I re-plug the IDE cable. What does that mean. Oh and I tested it with the HD IDE cable (is the same type of cable right?) but the problem still persists. I have only tested IDE devices with the two IDE cables that came with my A8N-sli motherboard, I don't think both of them could be damaged, lol.
  7. swker98

    swker98 TechSpot Paladin Posts: 1,077

    what happinods if you unplug the hard drive and cd drive do you get the same error message?
  8. alexru1z

    alexru1z TS Rookie Topic Starter

    Yes I still the the same message: Disk boot Failure insert system disk and press enter.
    But is this really an error or is it just asking for an O/S boot disc?
  9. alexru1z

    alexru1z TS Rookie Topic Starter

    Could it be that the crappy 400W PSU is not giving enough power to allow the IDE controllers to work? Is there a way to see if the IDE channels (or controllers) are actually working in the mobo? Again, the IDE is enabled in the BIOS.
  10. swker98

    swker98 TechSpot Paladin Posts: 1,077

    yes that was my next suggestion

    if possable swap it out

    what brand is that psu
    make model volage rails?
  11. alexru1z

    alexru1z TS Rookie Topic Starter

    The PSU doesn't even have a brand, it came with my case which I got from new egg: http://www.newegg.com/Product/Product.asp?Item=N82E16811145047

    Anyways here is what it says on the power supply:
    ATX Stitching Power Supply
    AC Input: 115v/230v 10A/6A 60/50Hz
    DC Input: +3.3v +5v +12v -12v -5v +5VSB
    400W: 26A 30A 12A 0.8A 0.5A 2A
    Max. combined watts: 400W

    I don't really know what all those numbers mean, except for the 400W, lol.
  12. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    If you're optical drive is working, all you need to do is change the boot order or bring up the boot menu.

    For example, instead of pressing DEL to enter the BIOS setup when you first turn on your computer, press F8 (or whatever F key is asks you to hold to down bring up the boot menu). Wait for it to show your SATA RAID controller BIOS and after it finishes with that, it will display a list of installed drives including all removable and optical drives. Choose your optical drive and it should boot, providing your media is indeed bootable.

    Here's the manual. Read chapter 4.6 for more information. You can also set it up so it boots from optical drives without having to bring up the boot menu, but I prefer using the menu so I don't have to wait 0.8 seconds for the optical drive boot sequence every time I start my computer. ;)
  13. alexru1z

    alexru1z TS Rookie Topic Starter

    yeah, the optical drive is working because I tested it in another computer, but it just doesn't want to be recognized by the motherboard. I can't change the boot order for the dvd burner because it doesn't show it, it only shows the SATA HD and some other non-IDE devices. Tomorrow I will try to get a floppy drive to see if it gets recognized. If it does, should I try to update/flash the mobo BIOS? Also, if for some reason the IDE channels are not working is there an adaptor or another way/place to plug in the optical drive besides the IDE channels?
    Thanks for the reply!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...