Drive will not power on with IDE cable attached

By Noah330 ยท 4 replies
Jul 26, 2006
  1. I am in the middle of a computer nightmare.

    My old machine was semi-stable and a random freeze could not be resolved with a new system install.

    I decided to replace the video card, mobo, processor and ram. My hard drive is only a few months old and the problem had been showing up before it was installed.

    Processor is a P4 3.0/800
    MOBO is a ECS L4VXA2
    Hard Drive is a 160GB/7200 Seagate
    CD ROM is a Benq
    Power Supply is a Vantech Stealth
    RAM is Kingston PC2700 333
    Graphics is NVidea FX5500 VGA

    I can't get any video signal or POST info.

    I have tried running the machine with just the CPU and RAM.

    There is a very odd problem. The Hard Drive or CD-ROM will power up if there is no IDE cable connected. If I plug an IDE cable in neither will power up.

    I have tried using only the cd-rom or only the hard drive, jumper settings and a different IDE cable. Same problem. The IDE cable is keyed, so I know it is not in backwards. I have also tried both IDE mobo connections.

    I have tried clearing the CMOS both by jumper and by removing the battery.

    I have both power connectors connected to the MOBO.

    I am using a USB mouse and it is not lighting up. I am wondering if this could possibly be a PS issue - except the PS worked fine in my other system and the CPU fan does power on and spin. I am wondering if the slots (VGA, USB, etc..) on the board are getting power.

    There are only two jumpers on this board - the CEMOS clear and the bus speed select. I have tried the bus speed in both positions and no luck. The CMOS just stops me from being able to turn the thing on.

    Also, I have another video card (same card but PCI) and I can't get that to work either.

    I don't have any of the case lights coming on.

    I keep checking for shorts and even tried my old mobo and am having the same problem (so I figure it's not a jumper or short issue).

    The one thing worth mentioning is that I have one of those Windows wireless keyboards. It connects via PS2, but I was wondering if no keyboard could stop me from seeing POST data? I have an extra USB mouse that I am connecting via a USB -> PS2 adapter.

    I don't think the keyboard would be causing the power issue with the drives, so I may have two problems here.

    Any/all help would be appreciated.

    I can't get ANYTHING to display on the screen.
  2. Noah330

    Noah330 TS Rookie Topic Starter

    Last night I removed the MOBO from the case and tried building it on top of my (glass) desk. No luck

    Tried a new power supply. No Luck

    Tried a PCI video card (no luck - although the fan on the card is spinning).

    Tried a wired keyboard (PS2) and a usb mouse in both the USB slot and with a PS2 adapter. No Luck - although the keyboard flashes at powerup, the USB mouse doesn't light up.

    Tried getting to POST with just video, ram and kb/mouse. No Luck

    I am fresh out of ideas and am ready to toss a brand new P4 300. Could someone please help?
  3. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    My guess would be a faulty mobo. Since you`ve tried everything else, that`s all that`s left really.

    Unless of course you cpu is dead. You can have your cpu checked at your local pc repair shop for just a few dollars. If it checks out ok, then it has to be the mobo.

    Regards Howard :wave: :wave:
  4. nickslick74

    nickslick74 TS Booster Posts: 575

    Yes, that is what I was thinking too, bad mobo. Since you have tried your setup on a different mobo with the same results there is also a decent chance that you have a bad cpu. Get it checked like howard suggested or, if you have a spare cpu around, you could try that cpu in your new mobo and see if that works. If it does, you have your answer, dead cpu.
  5. Noah330

    Noah330 TS Rookie Topic Starter

    I have tried two CPUs and 2 mobos. I am going to try to order another mobo from NewEgg and see if that workd.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...