Driver_IRQL_less_or_equal 0x000000D1 Need to fix it please!!

By Rodrigo ยท 5 replies
Jan 19, 2007
  1. Hi there, I'm new to the Techspot. I can not boot up window in any form or reinstall it since I'm having this problem. The codes I receive are as follows: Stop: 0x000000D1 (0x92557008, 0x00000002, 0x00000000, 0xF7F9C416)

    Ntfs.sys _ Address F7F9C416 base at F7F9B000 Datestamp 41107eea

    I did the Windows Diagnostics ( I got the XP Pro) and everything seems to be working correct. I started having the problem after I upgraded with ECC memories and a more powerfull Video Card to it. Then computer started to act and I (don't know why) changed the IRQ assignments and then I could not boot into Windows anymore after this. I don't remember the initial IRQ assignments.

    Then tried updating my Dell Dimension 8200 with the latest Bios offered at Dells website for this PC which it is A09 (I had the old A03). Tried reseting the BIOS by removing the battery, jump, hitting ALT + F and ALT + E after the Num Lock, Scroll Lock and Caps Lock were on. Everything got reseted minus the IRQ assignments. I then removed all of the PCI Cards leaving only the Video Card on. No luck so far. My Bios does not have the option to reset IRQ assignments as this option is available in some computers. I put the "original" video card, and the original memories 2 256 Rambus Non-ECC on it. Run the Dell Diagnostics and shows that everything is fine. I talked to 2 friends that have good understanding about computers but they said that by phone is really hard to help this type of problem. Sorry for the legth of this posting. Any ideas? Thank you!!
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

  3. Rodrigo

    Rodrigo TS Rookie Topic Starter

    Hi Tarkus, thank you for taking the time in responding it. As to the problem I've looked at several locations on the net that explains what the problem is but it is rare that someone knows how to fix it. As to the memory I already run the Dell Diagnostics and the memories passed at every single test. I had another set of memories that did not pass several tests and I removed them. I wonder what my next step would be. What should I do next. I have been trying everything everyone says but so far I am getting nowhere. Thank you
  4. Soap

    Soap TS Rookie Posts: 72

    even though that error is very general and can pretty much be anything in the computer, i have found that most of the time it is caused by ram. even if ram passes a memory test if you are able to swap the ram with other sticks that would be my first step.
  5. codecks

    codecks TS Rookie

    Check out spd settings in your bios too. 'Normally' auto settings do work fine, but not always ! In my case I had a hard time figuring this out.

    "All RAM comes pre-programmed with "SPD" settings. These are standard speed and latency settings pre-programmed on to the RAM sticks by the manufacturer. If "Auto" settings are used in the BIOS, the pre-programmed SPD settings will be read and used by the BIOS to set RAM timing options. In many cases, SPD settings use higher latencies than those specified by the manufacturer. Manufacturers do this to ensure that systems built by OEMs for non-overclockers will always work with "Auto" settings. It is always wise to start your overclocking adventures by manually setting your BIOS to the manufacturer's specifications for your RAM sticks rather than depend on the pre-programmed SPD "Auto" settings."


    Even if you don't do overclocking it is wise to use the manufacturer's specs rather than depend on preprogrammed SPD settings.

    PS: with auto settings I did pass all the memory tests on my system (memtest86+, windows mem diag tool) but I still had the bsod.

  6. Rodrigo

    Rodrigo TS Rookie Topic Starter

    Hi Soap, I've tried swaping the sticks but nothing changed.
    Codecks, I am not sure there's an option on my BIOS to change the "SPD" settings neither overclocking. I have being into every single option on my BIOS so many times that I don't know what else to do. Any other ideas? Thank you for responding to this issue!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...