Spread the love! TechSpot Tech Gift Shortlist 2017

Freezing on Boot. resetting cmos not helping..

By schontak ยท 5 replies
Mar 25, 2005
  1. I recently bought a Bioware U8798 Pro MB and installed a P4 2.26 CPU.

    On 1st boot I receive the following message pre- boot:

    CMOS Chechsum Error - Defaults Loaded
    Warning! CPU has been changed or CPU Ratio changed fail!
    Please re-enter CPU settings in the CMOS setup and save beore quit.

    At the bottom I have the following options:

    F8 to enable system configuration (this does nothing)
    F9 to select Boot device after post (this does nothing)
    F1 to continue (if I do this the pc boots and runs perfectly)
    DEL to enter setup

    Now this is where I'm puzzled. The very next time I boot the PC I get to the same point and have only the F8,F9, and DEL options, and the PC locks up (none work). But I do not get the CPU error messages this time.

    If I remove the jumper from the CMOs 1 & 2 pins (I don't even need to clear the cmos with the 2&3 pins, just remove it from the 1st 2) and reboot the computer I again get the 1st window once again and can use F1 to startup again. The problem ( 2nd screen & lockup) then persists every time I reboot. Again, removing the cmos jumper and rebooting fixes the problem for the next boot.

    I've tried replacing the cmos battery as well as upgrading the bios online to no avail. The thing that perplexes me is that the PC runs beautifully that 1st boot when I'm given the "F1 to continue" option.

    Any help would be appreciated.
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    no offense, but i'd expect as much from biostar. it would be in your best interest to return that if possible and get a name brand such as intel or asus. generic motherboard products often fail or refuse to work for no reason and the only option is replacement. have you tried to update the bios?
  3. schontak

    schontak TS Rookie Topic Starter

    yeah. I downloaded the newest version of bios that they provide but no help.

    I admitedly am somewhat unfamiliar with BIOS itself. I can feel my way around but don't know exactly what I'm doing so I've tried not tomonkey with it. I looked for a spot to "re-enter the CPU settings" as it suggested but couldn't find anything that seemed right.

    Am I missing something perhaps?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    You will need to reformat and reinstall Windows because your hard drive will still have the drivers for the old mobo.

    Regards Howard :wave: :wave:
  5. schontak

    schontak TS Rookie Topic Starter

    this is actually the only MB this hard drive has been attached to. Ordered it all brand new. ran a full format/install of Windows xp Pro yesterday. then found this error yesterday night.

    So I'm pretty sure that's not the problem as I've already done that.

    But again, appreciate the s****tions.
  6. dgower2

    dgower2 TS Maniac Posts: 238

    BIOS Settings Imperative.


    It's imperative that the settings in the BIOS be set correctly for your system to function.
    Use this Website to learn about the BIOS settings. You will need to know your memory and CPU specs as well.

    Until you know that your BIOS settings are correct, it's pointless to troubleshoot any further.

    Good Luck.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...