1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

GA-K8VT800 RAM Problem (I believe) HELP!

By Smackiex · 35 replies
Mar 4, 2004
  1. defiledmisfit

    defiledmisfit TS Rookie

    hmm well count me in too

    once again, another problem i have a k8vt800 also with 2 supported 512mb pc3200 sticks of mushkin, and i also have the same problem except after all those times of trying and switching around my memory my comp wont even boot at all, at least you guys get to the mem check, i get the long beeeeeeeep indicating a mem failure *sigh* im definitely getting a new mobo but i was wondering which one is the best for an amd 64 3000
  2. Whiplash

    Whiplash TS Rookie

    K8VT800PRO - DOA. No power up at all.
    Been wasting my time proving parts by swapping with my main machine.
    Quite disapointed as I have not had a faulty computer part for years.
  3. defiledmisfit

    defiledmisfit TS Rookie


    ok so giga-byte realeased a bios update, and my computer wasnt working and i had nothing else to try so i updated the bios and for some wierd reason im getting no more memory problem, its been almost a month and i still havent had one memory crash or start up problem so i suggest everyone to update to the new bios , even though it doesnt say it fixes the memory problem it did for me and its worth a try and less hassle then buying a new mobo
  4. David Wharekura

    David Wharekura TS Rookie

    Incompatible RAM

    After many days of FUN, it is good to know that others have been experiencing the same problems as I.

    I had:
    GA-K8VT800 m/b
    ICute 400 psu
    80 GB Seagate baracuda SATA h/d
    Sapphire Radeon 9800 Pro vidcard
    512 Legend RAM

    Had same problems as everyone above. Purchased PC 2 days prior to Xmas so could not get it checked out for about 2 weeks. This mean it left me to figure it out.

    I did almost everything and more as in this message thread. And finally found the problem was with the Legend RAM and faulty new harddrive.

    Exchanged Legend RAM with RAM BO RAM and harddrive with new 120 gb.

    Machine is now fine and had tested it with hours of Doom III at High Quality with no problems.

    To find my fault, I use a RAM tester from microsoft which found the problem straight away - yet the RAM would work on another machine. I used hard drive testing tools from seagate's website which found problems there too.
  5. kroml8r

    kroml8r TS Rookie

    How sad I am to find this thread. Unfortunately I too am having memory troubles with my K8VT800Pro and 2 x 512M sticks of generic ram. All was fine for a few weeks but now...If I put either stick in alone, I seem to have no problems. If I put them both in, I get a freeze and my USB drops out (no light in USB mouse). Reboots deliver a working system for a few minutes only.
    Gotta be the MOBO, but weird eh? The RAM seems to be rather hot so I might try sinking it. I will check out the temp on the chip mentioned earlier too.
  6. killermk

    killermk TS Rookie

    1st post, and I can tell you that I have a fix. You probably all have a fix by now, and if you do, then cool. But I thought I'd put in my two cents worth for ya.

    I phoned my local parts supplier after falling victim to the same problem, and having had enough of searching google for fixes, and having had the mfr send me back an email saying 'thanks, enjoy our product( I think there may have been a language barrier...)', I was told this:

    The motherboard is a single channel motherboard. The RAM is double sided, which means the board would need to be dual channel to cope with 3 sticks of RAM in it - the most it will take is 4 banks (2 double sided sticks) of RAM.

    Simple, right?

    So, if it happens to you, simply use the Windows repair, and use only 4 banks (max.) at once.

    Or so I'm told. If it's any different to that, I'll let you all know.

    If anyone had any different fixes, I would have loved to hear them.


  7. kroml8r

    kroml8r TS Rookie

    I disagree.

    Yes it is true that theboard is single channel (the odd number of ram slots tells us so) but I was using single sided ram and still had the problem. Just because a ram chip is double sided does not mean it is dual channel does it? Also if this were the true fault then we would surely see this anomily occuring on many other boards besides this one.

    I am sure it is just a case of faulty manufacturing in this model or a batch of this model. I ended up returning my GA-KV8T800 PRO and replacing it with an ASUS K8N-E deluxe wich is a better board for the same price anyway.

    To debunk your theory further the K8N-E has also 3 ram slots and is single channel and the same ram that did not work in the GA-K... works faultlessly in the K8N-E.

    Good Luck
  8. ngc0224

    ngc0224 TS Rookie


    I am experiencing the same problems with my Gigabyte K8VT800. The system ran fine for about 2 monthes (I built this computer for my son in May), then my son started to complain about instability.

    Things were getting worse and we experienced trouble to boot Windows XP. I suspected many hardware parts of the system especially because the case is an acrylic case subject to EMI.

    I tried to reinstall a fresh copy of XP SP2 with many troubles as the install failed a couple of times. I decided to flash the BIOS to F12 level (board was running F10). I Reboot, Believe or not, NO POST, black screen , no video, no nothing, I clear the CMOS, still NO POST, at that point you experience "un grand moment de solitude". Before giving up and starting to see how to RMA the board I remove one stick of RAM to see if it would resurrect the damn thing. AND IT DOES, the bios posts again. I shutdow, and reinsert the second stick of DDR, NO POST again.

    I built many systems but it my first gigabyte board, no luck I guess...
  9. killermk

    killermk TS Rookie

    Very well, kroml8r, I trust that you have figured it out and, since you have a new board, are happy.

    I just hate replacing boards - I have done it on my normal poota, and can't be bothered doing it again. So much to mess about with!

    Have another problem with it now, re: SATA drivers.

    Will post that somewhere else, though.
  10. ngc0224

    ngc0224 TS Rookie

    Had to set RAM Max speed to 166

    No other way around, if I want to use 2x512 PC3200, I have to manually set the MAX RAM speed to 166Mhz. When set to Auto th BIOS won't POST. I am not so happy with the K8VT800...
  11. Amir-Tehran

    Amir-Tehran TS Rookie

    Gigabyte GA-K8N Pro RAM and Stability Problem (Blue screen and Restarting of OS)

    Hello Guys,

    About a year ago I bought a system with the following Specs:

    AMD Athlon 64 3000+
    Gigabyte K8N-Pro
    Maxtor SATA 80Gb +
    Corsair RAM 256 PC3200
    NVIDIA Geforce FX 5200 128Mb
    400 Watt Power supply

    After Some months I got this problem with my RAM, The system restarted so many times, there was no stability and it really killed my nerves. So I changed the RAM module with
    a Similar Kingston, But it didn’t do much good. Anyway I installed the RAM on Bank 0
    (The DIMM socket for RAM That Is the one nearest to the CPU) and WALLA, It works perfectly. Some months later I bought another 256Mb similar RAM module and guess what? I couldn’t install it on any one of the banks without the same DAMN problems. No instability, restating computer, Blue screen, Blah blah blah.

    I just about tried everything from BIOS update to cooling the RAM to shooting the computer, But it still didn’t Work at all.

    Having no other choice left I was considering sending it back for replacement when I noticed an Option in the BIOS asking about the RAM VOLTAGE. It had the options of +0.1, +0.2, +0.3 Volts.
    I changed to +0.1 and restarted the computer and guess what?

    So I recommend all to change this setting before attempting all the hassle of changing the motherboard.
    If for any reason you don’t see the option in the BIOS screen, Press Ctrl+F1 in the main screen to view all the options.

    Hope this works.

    Any questions, Send me an E-mail on Rouzrokh@Yahoo.com

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...