1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

GA-K8VT800 RAM Problem (I believe) HELP!

By Smackiex ยท 35 replies
Mar 4, 2004
  1. just recently put together a new computer with a GA-K8VT800 mobo, Athalon 64 3000+, and two sticks of 512 MB DDR 400 Crucial Brand RAM. It was working for a couple of days but it will no longer boot windows XP and re-install freezes after all the drivers are loaded and it says "Windows is setting up...". After looking at some symptoms, my friend and I determined it to be a RAM problem since originally Windows just cut out on me and now won't boot (as if there isn't enough RAM to load it).
    Here's the real kicker, The system will try and load windows XP if the RAM is located ONLY in DIMM slots 2 & 3 (right most ones), any other combination (including just one stick) makes the system lock up after the initial RAM check (before the IDE is even checked).
    Can anyone offer any help here? I didn't even try overclocking anything yet. Do you think it's a mobo problem? or a RAM problem?
    Could the RAM I'm using just have crapped out? Is Crucial RAM notorious for not working on this board (GA-K8VT800)? or is has my board's RAM controller gone on the fritz? all other components work and I've tried a BARE MINIMUM system, (CPU, board, RAM) but the same RAM behavior occurs. I also have updated to the latest mobo BIOS, but to no avail.

    Any help would be appreciated, thanks in advance!
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    So when you insert the modules in slot 2 & 3 it goes a bit further in the install process but it's still not stable ?

    Try a memtest & let it run for a few hours ( letting it run during the night wouldn't hurt ).
  3. Smackiex

    Smackiex TS Rookie Topic Starter

    Thanks, I'll try this and let you know if anything comes of it.

    Hardware, and especially memory, errors are quite a headache.
  4. Smackiex

    Smackiex TS Rookie Topic Starter

    alright, so I tried the memtest, however it freezes exactly the same way when memtest tries and tests the DDR RAM. I have still yet to try a different brand of RAM (it should come tomorrow), so we'll see. Someone suggested to me that my board could be shorting out. Should I try and operate the motherboard outside of the case on a piece of wood or cardboard? Or do you think that the board shorting out is highly unlikely?
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    If the motherboard was shorted, it probably wouldn't even power on. What puzzles me is the fact that the Ram seemed to work for the first couple of days. It's quite odd that it would get faulty after a few days of use.
  6. lowman

    lowman TS Rookie Posts: 380

    I think when you pop in that new RAM, you will have a much clearer idea of what is screwed up on your system...please let us know what happens...this is rather interesting (I know it sucks for you dude - I meant from a troubleshooting standpoint - I never wish this stuff on anyone)
  7. Smackiex

    Smackiex TS Rookie Topic Starter

    Alright, so i got my new kingston brand ram stick (512 PC3200). and now if all three sticks are in the DIMMS I can get a little farther in the booting process (actually goes into the WinXP loading screen), however then the computer just reboots by its own when it gets here. I ran memtest for a long while and got no errors in memory. I assume this to either be a board or ::groan:: processor problem (as the Athalon 64 RAM controller is in the CPU, or so I am told) any more thoughts/input on what I should do next?
  8. Smackiex

    Smackiex TS Rookie Topic Starter

    Also Memtest reports that the memory is only DDR 333, any reason why this would be?
  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Try using the Kingston Ram by itself. If you're trying to pinpoint a problem, mixing Ram brands won't really help you & sometimes mixing them can result in the mainboard setting the Ram to a failsafe value ( PC2700 for example ).

    Install the Kingston Ram by itself, reset it to PC3200 / 200mhz ( 400 DDR ) & run memtest again. If that works fine, try booting Windows & using it as you usually do ( you should be fine with 512mb of Ram ).

    If all works well, then you can start thinking the Ram is the culprit. Not that it's faulty, just that maybe your mainboard is picky & doesn't like those Crucial DIMMs.
  10. Smackiex

    Smackiex TS Rookie Topic Starter

    If I put the Kingston Brand RAM in the first DIMM slot by itself, the computer locks up at memory check, and if I put it in the second slot or third slot, I don't get any video or anything. Can't run Memtest or anything unless those two Crucials are in slots two and three. what could this possibly mean?
  11. Smackiex

    Smackiex TS Rookie Topic Starter

    I think I'm just going to RMA the board to New Egg, should I just exchange? or should I get another brand/board?
  12. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    The board is supposed to be good, check out user reviews on newegg & see if it's known to have problems with certain brands of Ram.

    BTW, you should stand clear of mixing Ram brands, that's just putting more chances of a smooth running system on your side.;)
  13. burke_e

    burke_e TS Rookie

    I have the same problem

    I bought the exact same motherboard (GA-K8VT800) a few weeks ago, along with two Kingston KVR400X64C3A/512 DIMMS. These are the exact parts recommended by Kingston for this particular motherboard.

    My new machine worked for about 4 days without a problem, then died. It would reboot repeatedly, make it to the Windows login screen, then die and reboot. After a short time, it would only go into the BIOS. Then it wouldn't even make it that far. I tried all the standard troubleshooting steps, such as using one DIMM at a time, removing all extra peripherals, etc.

    I returned the Motherboard and RAM for exchange and tried again, this time with a high quality Antec case and power supply. Again, the system worked perfectly for three days. Now, tonight, Windows XP gave me the BSD, then my system won't reboot. I can get it into BIOS setup maybe one in ten times. All other reboots take me just past the memory check, where it says "OK", then it locks up.

    I cannot run memtest. It either locks up before making it that far, or it reboots as soon as memtest starts running.

    I'm at a total loss. Don't know what to do.
  14. lowman

    lowman TS Rookie Posts: 380

    Bad batch of boards? Since it's happening to 2 seperate people with the same gear...please post the resolution to these issues when you have it figured out. I'm definitely interested, as a Gigabyte board and AMD CPU user...
  15. Guy Incognito

    Guy Incognito TS Rookie

    Make that 3 people. I just had my third board failure in the past month - all K8VT800 boards, two sticks of 512 MB Crucial RAM, AMD 64 3000+ CPU, ATI Radeon 9800 Pro graphics card. None of the three boards worked for longer than 2 weeks, and the last one failed after less than a day. Symptoms are identical to everyone else's. I've verified that all the components except the CPU and motherboard work in other computers. I also replaced the power supply thinking that might be the problem, and RMA'd the CPU with the previous motherboard, just to be sure. I'm planning on getting a different board from Newegg.
  16. jazza1971

    jazza1971 TS Rookie

    Dude make that 4, same problem, had the PC 2 days. Its pissing me off. The shop is closed over easter so I cant take it back until Tue :(
  17. code-red

    code-red TS Rookie

    I also built a system and had the same problem. It's an Athlon 64 3000, 2-512 sticks of matched OPC DDR-400 memory,Radeon 9800 pro video card, 2-Maxtor sata hard drives configured in a raid array 0, with the Giga-byte GA-K8VT800. Put it together and loaded Win2000 Pro,Mobo drivers, video and all the other drivers needed. Everything worked great for two days then when rebooting the next day, it came up and said error file corrupt of missing for win 2000. Rebooted the computer several times with same message. Finally decided to reformat hard drives and try again, re-formatted drives and started to reinstall win2000. It kept getting to the point where it is loading windows files, it would get to about 40% to 70% of the files loaded and stop and say it could not load one of the win files. Well I also thought it might be a memory problem so I installed(in the first slot) a single stick of DDR 333 out of another computer I have, that has ran fine for about 2 years, and it still would not load all the windows files. The next day I configued the hard drives in a raid 1(mirror) array. Reformatted and tryed to install the operating sys. it loaded and so far has worked ok. I had one screen that said hard drive failure, but when I checked the array it showed both to be ok and in working oder. You never mentioned what type of hard drive you are using, and if you are using raid. I'm wondering if on mine one of my drives connections on the sata to the motherboard is bad and losing connection. Its had me confussed, and I really wanted the raid array 0 for performance. If it stays working mirrored I think I might try a differant mobo. Let me know if you figure something out.
  18. code-red

    code-red TS Rookie

    Mine has been running for 3 days now and I have had a message 4 times that a hard drive has failed in my raid 1 mirror array. After checking my drives with MaxBlast 3.6, and finding no problem, I have fixed the array and it keeps on running. I bought a new SATA cable and installed it on the drive it said failed, thinking it might be a bad cable, but I doubt it. I still belive it's the mobo, or could it be the via 8237 south bridge. I still have not heard what type of drives ya'll are using and if you are using sata.
  19. Guy Incognito

    Guy Incognito TS Rookie

    I've got 2 Maxtor drives installed - a new 200 GB and a 40 GB from my old PC. I haven't gotten any hard drive failure warnings, but they're connected by IDE, not SATA.

    I've got an ECS mobo with a different chipset on order from Newegg. If it gives me better results I'll be sure to let you guys know.
  20. Voodoo_God

    Voodoo_God TS Rookie

    same problem...........

    Hi everyone, this is my frst post on this forum.
    Well, having run my nice shiny new ath64 system for 3 weeks, i notice a degradation in stability, it crashes randomly, etc..
    well yesturday morning i come to switch on to do some important work and it decides not to post. As several people have said, now and then it will, like 1 in 10, but mostly not. So i tried the obvious, unplugged all drives and cards, reset the BIOS, tried new ram, NOTHING. so i BUY a new (the same) motherboard today, and BLING! it works!!!!!!.
    Well i tried to call gigabyte today... apparently the clost thursday, very usefull...

    so i think we can all agree that they have let loose a useless motherboard.

    good lick guys, RAM's not the problem, it's the board.
  21. Voodoo_God

    Voodoo_God TS Rookie


    ok, i'd like to appologise for my very bad spelling - beer works wonders on the shape of my keyboard!!!! (i also managed to post this an a new thread!:eek: )
  22. Voodoo_God

    Voodoo_God TS Rookie

    i think i have figured out what is going on. Obviously it's the boards, not the ram, so i thought i'd have a feel about. The Memory power circuit, located next to the atx socket appears to be generating a huge ammount of heat, specifically two of the smaller transistors, the pair closest to DDR3. i put one of the temp probes from my digidock onto them and it topped out at 90c, quite what the real temp is im not sure, but it's between 90-100c. If anyone else still has a working board, can you finger it a bit and see what it's like, i'd be interested to see what gigabyte have to say when i call them on monday.
    I currently have 2 80mm fans blowing on it to try to keep it going while i get some important work done.

    Good luck chaps
  23. magic43210

    magic43210 TS Rookie

    Dear Smackiex, I was on vacation and returned to find my computer exhibiting the exact same problem as yours. I have the same motherboard and to my suprise the system would not boot past the mem test until I switched to mem sockets 2 & 3. This is obviously a motherboard problem. I am checking out Gigabyte's BIOS updates to see if they fix the problem.
  24. dirrty

    dirrty TS Rookie

    Another failed GA-K8VT800... Pro version at that. Probably not the last post you'll see here either!

    Specs: GA-K8VT800Pro, Corsair ValueSelect DDR 400 512x2, Seagate 80g SATA, Radeon 9800 Pro (128mb).

    All was well for just under 2 months. One morning my system was frozen. I rebooted, and it kept rebooting by itself... eventually BSD each time. Tried to do a fresh install, but that failed each time before displaying the drive info during setup. I pulled out one stick of RAM... then I couldn't even get into the BIOS... same symptoms that I've already read in this thread. My troubleshooting didn't stop there... I tried different drives (like an ATA drive) swapped power supplies, swapped memory sticks. I could get into the BIOS when both memory sticks were installed... so I updated the BIOS to V8... still the same.

    My solution, return it! I purchased a SOLTEK SL-K8AN2E-GR. Great board, easy setup... especially for a single SATA drive configuration... oh and it's cheaper and more up to date (nforce3 chipset) than the Gigabyte. In 4-6 weeks I'll have a replacement board from Gigabyte... I'll probably just throw it out! :dead:

    Just a side note... My friend purchased the same board and memory at the exact same time. More than likely you'll see a post from him in here soon... but for now he appears to be trouble free...

  25. deejayh

    deejayh TS Rookie

    ... and yet another one!

    I recently put together my new system which was based on a Gigabyte K8VT800 Pro m/b and an Athlon 64 3000+ chip. The RAM I used was RAM from my old system - 2x 256MB sticks of Crucial RAM (2100). The computer would only boot if one of the sticks of RAM was present in the slot nearest the CPU (Bank 0 I think its called). It didn't matter which stick I used individually in Bank 0, but any combination of the two sticks simply resulted in a system freeze (couldn't even power off). I tried many things - including of course installing the latest driver (F8), but nothing seemed to help. I was just about to order two new sticks of Kingston RAM when I found this thread with the previous comments suggesting this won't change anything (thanks!!). Instead I put the RAM back in my old system and tested it for several hours with memtest... no problems reported whatsoever.
    My old m/b had been the most stable I have ever used (a Gigabyte GA7-VRXP on combination with an Athlon XP 2000), so choosing Gigabyte for my new board was a must. I am now just hoping that the K8VT800 Pro is simply a duff model, and that the forthcoming replacement (a K8-NSNXP based on a different chipset) will function correctly with my RAM - and prove to be a worthy replacement.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...