Half Life 2 Startup Problem

By jackborthwick ยท 37 replies
Oct 24, 2005
  1. ShiroRyu

    ShiroRyu TS Rookie

    I have a similar problem.... it doesn't get to any screen but my computer reboots. Also have this problem on Farcry, when I die my computer reboots. (Kinda ironic, but annoying!)
    Guess what.... I have an nVidia GeForce 6200 too (128mb model).
    Is there any definate way of fixing this yet? Or would I be better just getting a new graphics card?

    edit: Meh, went back to my trusty ATI Radeon 9600 ^_^ Works perfectly now. Anyone asks me why I don't like nVidia.... this is why. :p ATI rock! :D
  2. Spikyalex

    Spikyalex TS Rookie

    It does fix it :p

    Right i'm only gonna say this one more time lol. I have that card, it didn't work (same symmptoms as your having). Updated to latest Nvidia driver and bingo, it worked, im now a happy HL2/CS player. Just give it a go, it fixed everything for me. :D Good luck
  3. raptor422

    raptor422 TS Rookie

    same problem..

    I am having the same Hl2 problem but it crashes randomly.. i havn't even got to the menu yet with this card, it just goes to the blue screen.. the thing is though i can play BF2, FarCry and doom 3 on a 6200 all with no problems so i think steam have screwed up somwhere

    before i seriously upgraded my pc i was running hl2 with a radeon 7000, 768 mb DDR ram and a 1.91 AMD cpu with no problems
  4. sinnister

    sinnister TS Rookie

    I seem to be having the same problem as you guys. I cant get to the menu either. I played the game fine (with a little lag in hairy spots) with my Geforce ti4400. It recently died and I put in the geforce 6200. I went to the Nvidia site and got the updated driver but I still cannot get to the menu. Steam is fully updated (half life 2 and counter strike source). I am also running a gig of ram, XP professional.

    The technical stuff I get in the blue screen of death is:
    stop: 0x0000008E (0xC0000005, 0xBFA6D674, 0xBA0D4B4C, 0x00000000)

    nv4_disp.dll - address BFA6D674 base at BF9D4000, Datestamp 42b0d02c

    It also said to disable the bios memory option (caching and shadowing) but I saw nothing in the bios that looked like that.

    Any help would be greatly appreciated. I miss playing this game. I've been passing the time playing FEAR and it runs flawlessly with my system.
  5. Xavior

    Xavior TS Rookie

    Im having the Exact same problem, the game ran perfectly the first time! then when i was done i saved and turned it off, havnt worked since. tryed to uninstall it to but...
    Heres some info from the dxdiag:

    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
    BIOS: Insyde Software MobilePRO BIOS Version 4.20.10
    Processor: Intel(R) Pentium(R) M processor 2.20GHz
    Memory: 1024MB RAM

    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    Card name: NVIDIA GeForce Go 6200
    DAC type: Integrated RAMDAC
    Display Memory: 128.0 MB
    Current Mode: 1280 x 800 (32 bit) (60Hz)
    Driver Name: nv4_disp.dll
    Driver Version: 6.14.0010.7250 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 3/10/2005 10:07:00, 3982592 byte
  6. sinnister

    sinnister TS Rookie

    I'm still having the same problem man. I just put in my old geforce ti4400 and played the game again.
  7. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    The game is notorious for having problems with Geforce 6200, which might be precipitated by the fact that u have a mobile version of it.
  8. Xavior

    Xavior TS Rookie

    So what you are saying is that there is no way to fix it? What i dont understand is thst it worked perfectly the first time... Well, thnx anyway
  9. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Yeah, since most of the ppl here have had no luck so I think its probably the same with u. Sorry :(
  10. Xavior

    Xavior TS Rookie

    well guess the game was a vaste of money, since i cant play it or return it. Serial is bound to the account.
  11. Xavior

    Xavior TS Rookie

    I just discovered a wierd thing, i downloaded garry's mod. I dont Why, i just did. And garry's works perfectly, why is this so? This is hl2 aswell isnt it?
  12. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    All I can say is WIERD! But since u got it to work, good for u.
  13. Xavior

    Xavior TS Rookie

    Hello again guys, i might have found a temp solution. I have set my launch options to -windowed -width 800 -height 600 -console and hl2 works without any mod. I dont know if it will ahve the same effect on yours, but it worked on mine.(after numerus tries)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...