ICH7R & i-RAM & XP Pro

By Savage1701
Jun 30, 2008
  1. Anyone noticed this - I F6'd the RAID drivers onto my Asus P5W64 WS board during installation. I had a hard drive as the boot drive, and 2 i-RAM's that I wanted to RAID 0 together. In the Intel BIOS boot screen they show as 3.9GB, which makes sense, since I had 4GB of DDR RAM in each i-RAM. I created the RAID 0 array, and when I got to the desktop the i-RAM's had each had 1GB of capacity shaved off of them, for a total of 6GB of formattable capacity. I tried removing them from the RAID array, and individually they dropped to 3GB on the desktop as well. This does not happen when I run them through the onboard Marvell RAID controller, so I am wondering what is peculiar to the Intel RAID controller to cause this. Any thoughts?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...