1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

IDECHNDR.SYS Blue Screen Problem

By Raksdel · 15 replies
Aug 1, 2006
  1. I am using Windows 2000 SP4, i am facing a blue screen problem from few days. The error coming is
    STOP: 0x000000D1 (0x6D665349, 0x00000006, 0x00000000, 0xBFF6FD72) DRIVER_IRQ_NOT_LESS_OR_EQUAL

    Begining Dump of Physical memory
    Any body have aware of this problem.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The IDECHNDR.SYS is a driver associated with the Intel application accelerator programme. Apparently, this is a known issue.

    Uninstall the programme and see if that helps.

    Regards Howard :)
  3. zek725

    zek725 TS Rookie

    It won't help. If IAA (Intel Application Accelerator) is uninstalled it will use the old IDE Controller driver and it have an error reading paging file. Microsoft and Intel's solution to that is to install IAA. If i completely remove the Intel driver to the XP Default controller driver it cannot support 48bit LBA which is my secondary drive 160Gb [ It will only read 139Gb ].

    Hardware side: reading HD then I hear a click then I see the CD-RW "reading" for a few seconds (even without cd). then system freezes.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    There have been quite a few cases of the Intel application accelerator causing problems. In most cases, uninstalling the programme has helped.

    Even Intel says it`s not necessarily required. See HERE.

    Regards Howard :wave: :wave:
  5. Raksdel

    Raksdel TS Rookie Topic Starter

    You are right

    It works in my case, after uninstalling it my problem solved.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news.

    Thanks for letting us know.

    Regards Howard :)
  7. Miguel_21

    Miguel_21 TS Rookie

    People I've deleted the IdeChndr.sys file and now my computer just ****ed up.I can't enter in windows and it ask me for the file.Can anyone send me?please I really need help.
    sorry for my bad english
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Try downloading and reinstalling the Intel application accelerator from HERE.

    Hopefully that will replace the IdeChndr.sys file. If you then want to get rid of it, uninstall the programme rather than deleting the file.

    Regards Howard :wave: :wave:
  9. Miguel_21

    Miguel_21 TS Rookie

    No. you're not understanding. I can't acess to windows. it automaticaly shuts down.and he ask me for the idechndr.sys file. I really need someone to give me this file. if anyone could instal the intel application accelerator and them give the file I would be really really appreciated.I'm using
    my bro's computer
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Can you boot into safe mode? If you can, try a system restore to before you deleted the driver.

    Regards Howard :)
  11. Miguel_21

    Miguel_21 TS Rookie

    No I can´t.It just resarts.I've tried everything and the only thing that I really need is the idechndr.sys file so can anyone send me .It's really urgent

    Please Can anyone help me???
  12. bobstolemycooki

    bobstolemycooki TS Rookie

    I know that this is an old thread but I have a similar problem. Or, at lest a related one:

    Whenever I try to boot this computer (it's not mine, I've just been using it), it brings up the starting screen, runs for a few seconds then a blue screen comes up with a message saying DRIVER_IRQL_NOT_LESS_OR_EQUAL and following that, in a section headed "Technical details" it says STOP: 0x000000D1 (0x00000014, 0x00000002, 0x00000000, 0xF9B000F8)

    address F9B000F8 base at F9AFD000, Datestamp 3bd89c65

    I tried booting in last known configuration and iI had the same problem. I also tried booting in safe mode and it got as far as agp440.sys then froze.

    The computer is a dell dimension- it came with no Windows installation disk- and from what I've been told it hasn't been shut down (before today) in about 3 months. No one remembers what's been installed since but it's never BSOD'd while running so they weren't aware of a problem.

    I plan on trying to use a boot disk to get around that once I get my hands on one but does anyone know what caused this to happen so I can avoid having it happen again?
  13. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  14. zek725

    zek725 TS Rookie

    solution somehow

    well, i've solved it somehow by replacing the motherboard but wasn't enough. upgrading the power supply helped. So, I think it was a waste replacing my motherboard overlooking the possibility of lack of power.
  15. shiamakop

    shiamakop TS Rookie

    how can i uninstall it?

    well same to me just my screen shows Red not Blue screen in the top of my screen and when i reboot i press F8 to go to another options and i select the following: ''Safe Mode'' and a screen pop's up telling me the same IRQ_DRIVE_NOT_EQUAL_OR_LESS or something like that anyways i know how to skip that the problem its my PC Crashes And sometimes a red thingy pops in the Top of my screen and it shows a Microsoft Error Message like ''Tell Mycrosoft About This Problem'' i send it and pops me a site microsoft site showing me that the error is caused by Intel Sotrage Driver and i dont know how to uninstall it can anyone tell me please?
  16. Myrddin

    Myrddin TS Rookie

    Never go in and just delete a file. Always Uninstall via Control Panel's Add/Remove Programs.

    Any time you delete a driver or other part of the operating system, you've left a hole in your os. Considering that its only as strong as its weakest link to begin with and you completely removed that link in the chain ...what do you think will happen when it gets to the missing link.?
    A Windows OS can't work right as 2 smaller chains, and that's what you've created by deleting that link rather than uninstalling it so that windows could replace it with something else.

    If you've done that, download the driver, see if you can extract it on another system without installing it, then copy and replace on the ailing system. Remember the importance of manually creating a Restore Point in windows, having a boot disk/disc, and knowing how to do the basics of access BEFORE you start doing surgery on your systems.

    Its also going to be easier for you to get with someone in person, local to your area, than its going to be to have someone online get the file for you. If you're online to ask for help of that nature... you're on some computer, after all. Maybe you can get help right where you're at.

    Another issue you could face with being sent a file is that the wrong version of a file will often not work at all.

    Here is the intel support link to IAA (intel application accellerator).;

    intel.com / support / chipsets / iaa /
    remove spaces for link above to work.

    Sorry to be preachy but, if you'll remember that deleting a driver is like breaking a chain in two, maybe that'll help you not do it again .. or allow someone you're with to do it.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...