LG super multi DVD drive not recognized in XP

By freakin_darknes ยท 4 replies
Jan 12, 2007
  1. Hullo there,
    Im new to these forums and this is also my first time posting in a forum. Anyways, the above mentioned dvd burner (LG GSA-H10N) is only recognized as a CD-Rom drive and so doesn't burn dvds. I've read some of the other threads and others have similar problems but they neither seemed to get solved, or just didnt work for me. I just bought it today and I dont think the drive is defective. Sorry if there is someone else who already posted this problem and any advice would be much appreciated.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Hello, Welcome to Techspot. Please read the link in my signature so you can know what to expect and how to behave.

    What software are you using to burn dvds? What is the error message? What have you tried in these that "just didn't work" for you?
  3. freakin_darknes

    freakin_darknes TS Rookie Topic Starter

    I used the software that came with the burner (it was Cyberlink Power Producer). I get the error message: "Burning Failed because there is no common media types between these pins" I have searched forums on other sites and what they suggested was to do things like uninstall the driver and reboot, check firmware version, jumper settings - currently this drive is set to CSL and there is another dvd-rom drive (GDR8163B) set to slave - but these didnt work for me.
  4. mailpup

    mailpup TS Special Forces Posts: 7,182   +469

    Are your two optical drives on the same cable? If so, they should be both set to CSL (cable select) or one to master and the other to slave. This may not be the cause of your original problem but they are not set up properly if they are on the same IDE cable.
  5. freakin_darknes

    freakin_darknes TS Rookie Topic Starter

    Both the drives are on the same IDE cable. I tried putting both jumper settings to CSL, but it didnt work and neither does setting it to master and slave. On the device manager, under IDE ATA/ATAPI controllers, there are two "Primary IDE Channels". Is there anything else I can do?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...