Linux FC4 "Cannot display this video mode"

By Xtra
Feb 18, 2006
  1. I am trying to install Fedora Core 4 from DVD. I couldn't make the installation in graphical mode, so I had to make it in text mode. Installation succesfully done. Computer rebooted. And my dell LCD monitor gave me a message saying "Cannot display this video mode".

    I read dell support page and I guess I need to use the terminal and change hertz setting of the video output. But I need somebody to tell me how can I get to the terminal when linux is booting. It automatically tries to start up with x-window system. How can I switch to terminal window on start up.

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Several ways..

    Even in the graphical runlevel, you can change to text consoles with ctrl+alt+f1 through ctrl+alt+f6

    OR. At the GRUB prompt, press any key to stop the auto-booting process. Choose to modify kernel arguments, add "3" to the end to boot into runlevel 3 - command line only.
  3. Xtra

    Xtra TS Rookie Topic Starter Posts: 29

    Thank you nodsu, i was able to get to the terminal window. Now I have a different problem. I was trying to configure the display to make the view fit in the window. DELL LCD displays have auto configuration buttons. Then it autoconfigured itself but when it switch to graphical view it is too bright that you hardly look at it and see the graphics.

    I ran windows xp and it is also too bright. Then I noticed that even the dell logo at start up is too bright to look at it. I have an old monitor and it works fine. So it is not the graphics card or something from the case.

    I tried to reset LCD to the factory settings and tried to fix it by trying to set the contrast & brightness but none of these has helped. Have anyone experienced anything like this?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...