Log Files: Need Help

By Digdigdog
Feb 22, 2009
  1. Ok, so here is the story behind my problems.
    I got a new Lenovo X200 company computer two weeks ago (I'm in china so the version of windows is in chinese and it has a bunch of Chinese software running on it). After the first week I was unable to connect to the internet and the entire computer just got incredibly buggy. This was all despite running kaspersky and some anti-spyware software (though not the one's recommended in this forum). So I decided to reformat the computer after it seemed like all my efforts were futile. Well, the computer worked fine until about 3 days later when the wireless icon in the taskbar would unexplainably become unresponsive (double clicking wouldn't open its menu, and right clicking wouldn't show any options). In addition, when I went to connections in the control panel, turning off the wireless connection was ineffective - the taskbar still showed the wireless icon and was still unresponsive. I read some posts that this could be due to some reactions Activesync was having with the intel processor, but I tried the solutions recommended on various websites to no avail. Then all of a sudden my computer would be running perfectly fine after reboot, and then I would get a flash of a blue screen that said "unable to find _____" though it flashed so quickly I couldn't see the name of the file. this happened a number of times, at which point I decided to reboot again this weekend and start step by step first installing anti-virus (kaspersky again), but I still had the same wireless problem. In addition to the wireless problem, there was one time when all the icons and windows just started flashing for about 2 minutes and the computer suddenly shut down. This is all the background information I can think of, and I'm not sure if it has to do with incompatability of drivers or viruses/malware. I found the 8-step viruses/spyware/malware preliminary removal instructions and thought I give it a go and see what people who really know what they are doing think of the logs. So far Kaspersky turned up nothing, MBAM nothing, and Superantispyware came up with a double click adware right after I had rebooted, so I'm attaching that initial scan as well as the one I did after MBAM most recently. So I guess it's down to the Hijack this log, though I've attached all three. Hope someone out there can help. Thanks a lot
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...