Mainboard won't boot

By uu0113 ยท 12 replies
Nov 6, 2009
  1. Hi all.

    I need a little bit help from guys who are familiar with the general PC startup. I recently build a new PC using the following components:

    Mainboard: DFI 855GME-MGF
    CPU: Intel Pentium M ULV 773

    All of the components are 2nd hand but they should be okay afaik. So today I tried to startup the system the first time. Here's the order:

    1. Switched on Power Supply -> Mainboard LED turns okay :)
    2. Hit the power switch -> Mainboard starts up :)
    3. Monitor turns on :)
    4. Screen comes up with the CPU details :)
    5. Memory counting up successfully :)
    6. CPU brand name comes on the screen :)
    7. System halts/freeze :(

    Here's the last state of the machine:
    >> attachment

    And that's the setup:
    >> attachment

    As you can see I removed almost everything. Only keyboard, VGA, power supply and memory is attached to the mainboard.

    I also replaced the RAM in order to see, if that's the issue -> same behaviour. If I remove the RAM completely the MB begins to beep (one long beep). That indicates the MB recognized the missing RAM correctly.

    What guys do you think might cause the hung? Is it the CPU?

    In which "state" of the POST are we at this point?

    Any help or suggestion would be great! Unfortunately I don't have a POST card to get more information...

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It doesn't look like you have a heatsink fan installed. Without a CPU cooling fan plugged into the CPU fan outlet on the motherboard, I think the board won't post.
  3. uu0113

    uu0113 TS Rookie Topic Starter

    Thanks for your reply and suggestion.

    I tried it again with a fan connected to teh specified pins -> no success. The CPU itself do not need one. It has a TDP of less than 5W.

    I believe the board does not like the ULV CPU.
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    The CPU is within the motherboard CPU voltage range although that does not guarantee support. Perhaps the PSU is faulty.
  5. uu0113

    uu0113 TS Rookie Topic Starter

    The PSU is fine, seriously. I took it from one of my working PCs which runs fine with it.

    Meanwhile I googled a little bit and found a german thread where a guy wrote he tested a Pentium M 753 ULV Dothan successfully with this board. He wrote the minimal vcore+ in bios was set to 0.812 volts. Below that the he had no POST. But unfortunately I haven't made it into the bios :(

    He also wrote you could measure the vcore+ at the coil. Maybe I try that first?
  6. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    The CPU voltage range, as you probably know, is 0.812-0.956V. Give it a try.
  7. uu0113

    uu0113 TS Rookie Topic Starter

    Multimeter says 0.908 V when powered on (plus minus 0.5%)
  8. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It's within range so that doesn't seem to be the problem. When you reach the screen you posted, does nothing happen when you press the Delete key, you know, to enter Setup (the BIOS).
  9. uu0113

    uu0113 TS Rookie Topic Starter

    nope, no way to get into the BIOS.

    The keyboard is working for a short moment (I can cancel the memory counter and turn on/off the Num-Lock key). Also pressing DEL skips the counter. Shortly after that system freezes completely. The message "Pres DEL to enter SETUP" is still on the screen even when I pressed DEL as fast as I can during the post process.

    Something must be damaged. That's the only reasonable matter...
  10. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    It would seem so. The question is what? If it's not the PSU, RAM or CPU, it must be the CPU or what...motherboard?
  11. uu0113

    uu0113 TS Rookie Topic Starter

    I have no clue, sorry for asking. I spend almost 1 year to get all these stuff and now it won't come up :( thats verry annoying.

    The question was "In which "state" of the POST are we at this point?"
    Maybe that would give me a clue about what is faulty.
  12. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    I don't know. Normally when you get the Press Delete to Enter Setup message, there is still some system checking to be done and you haven't gotten to checking the hard drive yet. That's about all I know.
  13. uu0113

    uu0113 TS Rookie Topic Starter


    I got my POST card today it tried it to see where it stucks:


    Always stops at 5250 or 5251.

    Screen shows me "Phoenix - AwardBIOS v6.00PG" at the top...

    May you can help in this case?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...