Massive HDD failure?

By Gibbon22 ยท 10 replies
Aug 7, 2007
  1. I loaded Seagate Disk Wizard yesterday and deleted my entire HD using the Acronis program on the wizard. When if finished overwriting, it gave me an error: "failed to write to the 0 sector of the hard disk". This bothered me somewhat, but everything seemed to be kosher otherwise, so I continued on. I rebooted into windows xp install, loaded my SATA drivers and started the install. Partitioned my drive and began the format. The C: partition finished formatting and BAMMO! hit me with an error that I didn't get written down fast enough, but it was something like: "unable to format drive because of bad something something". Whoops. So, I rebooted, put in Disk Wizard again and tried to rewipe the drive, at which point - total hang. I had to hard reboot. Well since that wasn't working, I tried to reboot back into Windows install. Got right back to the same point, formatting the C: partition and when it read 100% it froze as well. Hard reboot required. Now I cannot get either the BIOS or the Windows install to even recognize the drive's existence. How FUBAR'D am I?

    The drive is a Seagate 200GB 7200rpm SATA drive. The reload was part of my ongoing battle with random reboots. I am assuming that the drive is bad, but I ran both System Mechanic and Chkdsk prior to starting the reload and there were no errors.

    edit: Well, I went and took a look at drive scrubber, but that really didn't seem to be what I wanted. With what appeared to be bad sectors, and then the complete loss of recognition of the HD, I thought it probably had just given up the ghost. So I RMA'd it to Seagate because it was under warranty. Got the new HD in the mail, a 250 GB SATA Refurb, and plugged it in. Windows, and my BIOS, don't recognize the existence of this one either. So, now what? What are the possible causes of a HD to not be recognized - especially suddenly, when it was recognizable before? I have reset the cables any number of times. I even tried connecting it through the SATA2 connection on the Mobo. No dice.
  2. captaincranky

    captaincranky TechSpot Addict Posts: 12,975   +2,527

    Oh, Dear.....

    If you can find a copy of "Drive Scrubber 3" by Iolo it might restore the drive for you. The program will wipe the drive including the MBR. It's worth a try.
  3. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    Where I am now

    edited in above.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    The first four boot sectors of the hard drive are bad... either from excessive heat, lateral impact, or peeling of the magnetic material.
    No chance I know of to fix that mess.
  5. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    I definitely believed that to be the case, but why would the replacement drive not recognize? Now I am thinking there must be something fishy about my mobo. But, I would have to order another to check that out because I don't have another SATA mobo around. I am also going to try to update the BIOS, though I believe I have the most up-to-date; I am going to check today at work. But...I am looking for other ideas as well.

    What causes a HD to not be recognized?

    I really hope Seagate did not send me a bad HD as a warranty replacement, I have to believe this stuff gets tested before it goes out the door. I have already downloaded the most up-to-date SATA/RAID drivers from the ECS website, that is what I started using with the original HD, the first two times that it was actually recognized, so I know the drivers work.
  6. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It doesn't make sense that this would be a motherboard failure, or other hardware error. Others find the same problems frequently enought that it is posted on a number of sites about a number of motherboards.
    I suspect you have errors in your Windows settings. No worse than that. There have been many other postings on this forum on that very issue.
    I would first perform some searches at the knowledgebase at Microsoft. There are many answers posted there, with some very useful instructions. One set involves how to use a recovery disk or an OEM disk to run repair mode, when it cannot otherwise be done from a cold boot. That is really the best way to fix such problems, to my way of thinking.
    The problems you describe may also be a problem if you have corrupt or incorrect keys in the registry. Of course you know that bad problems can occur if you modify the registry incorrectly by using Registry Editor or by using other methods. Such created registry problems might result in a need to reinstall Windows. I suggest that you consider modifying the registry, but it is risky for the persons new to editing the registry. so modify at your own risk.

    Delete the UpperFilters registry value and the LowerFilters registry value. These values may cause access problems. To do this, follow these steps: 1. Click Start, click Run, type regedit , and then click OK.
    2. Locate and then click the UpperFilters registry value. This value is located in the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E980-E325 11CE-BFC1-08002BE10318}
    3. On the Edit menu, click Delete, and then click OK.
    4. Locate and then click the LowerFilters registry value. This value is located in the following registry subkey:
    5. On the Edit menu, click Delete, and then click OK.

    Now you can quit the Registry Editor, and restart the computer, crossing your fingers.

    Also take a look at these articles in the Microsoft Knowledgebase as you begin to look for solutions:

    65416 ( Hardware and software vendor contact information, A-K
    60781 ( Hardware and software vendor contact information, L-P
    60782 ( Hardware and software vendor contact information, Q-Z
  7. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    Thanks Raybay for the links, I am going to give ECS and Seagate a call at some point. I cannot really do anything with the registry because the HD is blank, with nothing loaded on it, and I cannot get it to recognize. The old hard drive is completely wiped, using Acronis, and the new drive is straight from manufacturer. The problem I am having now is with the drive being recognized in the system. With no previous windows at this point, I am trying to do a clean install, but cannot find the HD. The RAID/SATA driver, when that portion of the bootup flashes by, do not recognize that the new drive is even connected.

    Newsflash: I just reconnected my old hard drive (that I haven't sent back yet) and the SATA driver recognized it on bootup. I am now in Windows setup and the old partitions that I set up days ago are there. I am beginning the format process. WTF? Why would the drive not be recognized, and not be recognized; causing me to RMA for a new one. Put the new one in, the new one is not recognized, so I put the old one back in out of frustration and it is now being recognized? This makes no sense to me.

    Edit: My original HD, that gave me all the errors with Acronis and Windows formatting, before eventually just not being recognized by the system at all - has now just been formatted, and is starting to load Windows XP with no errors at this time. I have changed absolutely nothing on the system. If this goes through, and I come out on the other end with a windows machine, I need to start brainstorming reasons for this happening.

    Everything started with random reboots - and me trying to get rid of them. I cannot reload this whole thing and then start having random reboots again. I have to figure out where the glitch is.
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Curiouser and curiouser.
    Can it be a defective cable or dirty SATA socket on the motherboard, or did you change sockets on the motherboard... I think there are four on that model?
    Did the new seagate come with a setup disc, or was it bare bones in a thick plastic bag? If there was no Seagate setup disc, you have to download that (Seatools) from the site... though I don't know what you do if your drive cannot be read.
    We have seen a lot of failed SATA cables, particularly the bent ones, or cables that are too short. A new cable should be $3.50, but a lot of rascals charge as much as $8.00 to $15.00 for them. My grand daughter says the red cables work better than the blue or gray, but then she is only 5.

    Then be sure the SATA cable is plugged into socket 0.
  9. Gibbon22

    Gibbon22 TS Rookie Topic Starter

    raybay, I had to come into work, but I agree that I should buy a new cable and check that. The Mobo has only two SATA connections - SATA 1 and 2, so I am using SATA 1. And, so your granddaughter can rest easy, I have been using the red ones! But, I shall make sure to do so again.

    The seagate drive did come barebones, so I will download the seatools for it. Though, before I left for work I was able to complete the basic install of WindowsXP, so with a second set of cables, I bet I will be able to plug it in and have it run. We shall find out this evening!

    edit: one of our tech guys happened to stop in the office today, and I cornered him. He seems to thing that a capacitor is probably burnt out or leaking on the mobo. He has run into this exact problem many times. Apparently there were a ton of boards with faulty capacitors that shipped about 3-4 years ago (when I bought my ECS mobo) and he has been replacing 3-4 year old mobo's like they are going out of style. So, when I get home tonight, I need to see if any of my capacitors are rounded off, or leaking... as per usual, I will keep you updated.

    re-edit: I changed to transistors to capacitors because apparently I was smoking something funny at work today! :)
  10. Gibbon22

    Gibbon22 TS Rookie Topic Starter


    I have gotten home from work and checked the mobo. I don't see any blown capacitors, nor do I see leakage. But, I remember now that this was the motherboard that I had to replace under warranty back in '05 because it had a blown capacitor. The problem was similar and I am shocked by myself that I didn't draw the connection sooner. So, I have sent a trouble call into ECS but I am a year out of warranty so I am not holding my breath...
  11. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Good luck. We will be anxious and interested to learn how it goes.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...