1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Microsoft Word 2003 "Read-only" PROBLEM

By MrPsychotic ยท 5 replies
Apr 5, 2007
  1. Ok, so here's the story: everytime I open a document in MSWord 2003, its fine, opens and works and I can type and do whatever. The first time I save the file, it saves properly, however, if I CTRL+S again, it asks me to specify what file I want to save it as, and when I try to save it as the one I have open, it errors me, saying that the file that I have open is a read-only file. That's weird, because in the properties I can clearly see that its not read-only.

    Does anyone have any idea what's going on? :confused: I un and reinstalled on my PC but the problem continues. Any help will be greatly appreciated =]

    Thanks in advance.

    BTW I am using XP and the in the blue bar of the open document it says "DocumentName (Read-Only)" after I try to save it for the second time.

    Sorry if this is the wrong forum to post in, Im new, but I really need help because my comp has been acting weirdly these past few days.
  2. jobeard

    jobeard TS Ambassador Posts: 12,495   +1,431

    you apparently are OPENING a R/O document.

    find the document of choice,

    at the bottom; Attributes ... is r/o checked or unchecked?

    Be sure to save your documents in your profile area:
    \Documents and Settings\yourlogin\My Documents\... anywhere below this

    Modify your Word Preferences to make the above the Default Directory
  3. MrPsychotic

    MrPsychotic TS Rookie Topic Starter

    The documents as you said are saved in the correct directory: My Documents. However, the properties of all of the folders in My Documents say that all of them (the folders) are read-only, yet the files themselves say that they are normal and the R/O box is unchecked on them.
  4. jobeard

    jobeard TS Ambassador Posts: 12,495   +1,431

    Isn't this interesting! I just check the properties of some subfolders and guess;
    my folders are marked R/O too, BUT I can still create new docs and save into them! :confused:
  5. Seff

    Seff TS Rookie

    My friend just called me for some assistance (I'm the most tech-y in the group). He's having a problem that seems identical. I can't even have him get into the HTML code to try to edit away the read-only. Anyone have an idea on how to crack this nut?
  6. vincentwilliams

    vincentwilliams TS Rookie

    Why Folders are Read-Only and files are not

    In Windows XP, all folders are marked as Read-Only in the attributes to prevent viruses and such from writing into that folder. You will never be able to uncheck the box for a folder to be not "Read-Only". As for opening the Word files that are Read-Only, open the file, go to: Tool/Options/Security Tab, Look to see if the "Read-Only Recommended" box is checked. That could be your problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...