MiniDumps I have them but not a clue how to read them

By Jimbo420 ยท 22 replies
Oct 18, 2005
  1. Ok so I wasm snooping around hoping that I could find an answer to a reboot problem I have been having. I orginally start this topic in another thread, but I have come to find what I put up as the title and what I thought were my problem doesn't seem to have anything to do with anything.

    Anyway long story short I am still having some reboot problems and I finally got some message saying that I have some NTFS Problems and one that finally telling me that I have some minidumps. I am really new at a lot of this stuff but I am not totally new to the computer work, but this is the first that I had heard of minidump thing. I got them off of the computer but I don't know how to open or read them. So I was hoping that maybe someone here could help me out.

    Anything you guys can tell me will be just awesome!

    Ok I tried attaching my minidumps but it won't let me upload them I don't know what is going on with it.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It wont let you upload your minidumps because of the file format. However, if you zip them up, you will then be able to upload them.

    If you can zip 5, or 6 minidumps together , that`d be great.

    If you want to take a look at your minidumps yourself. Go HERE and follow this quick tutorial.

    Regards Howard :) :)
  3. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Yeah I figured that since everyone else on here I notice had them zipped, but when I try to upload them. I click on the manage attachments box and get the file click on upload and it just goes to page can not be displayed.

    I would just look at them myself, but I am not at the point there I quite understand all of the messsages that windows can spew out. So I was hoping that I could get some help here but I can't get the zip file to load up here :(
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    What programme are you using to zip the minidumps up?

    Regards Howard :)
  5. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Zipped them with Winrar but they are in zip format.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It could be that the file you`re trying to upload is corrupt, or just to large.

    Try zipping 5, or 6 minidumps together, and attaching them again.

    C/windows/minidumps is the directory.

    Regards Howard :)
  7. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Maybe I just didn't see any where where it had the size limit, but the thing is only 640 KB is that too much?
  8. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Ok I finally figured out that they are limited to 100KB. So I broke them up to 5 or 6 files a piece. some were still too but but I have a few on here now. Let me know if you need some more I can break them down a little bit more and the rest of them.

    Attached Files:

  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    There is a size limit, but I can`t remember what it is. All I can tell you is it`s a lot smaller than 640kb.

    Try zipping them up one at a time and attaching them.

    Regards Howard :)
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your minidumps are crashing with various errors.


    This may be caused by a ram problem.

    Go HERE and follow the instructions.

    Regards Howard :)
  11. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Thanks for the quick reply. I was hoping that it wasn't the memory. Especially since it is new just installed over the summer, but then I guess that cool thing would be that it is still under warranty.

    Anyway. I am thinking that I need the ISO one because I just have a external USB floppy. With that should be able to just download it make a CD and then do the same thing that I would with the one that goes on a floopy right?
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Yes, just download the ISO zip.

    Once it`s downloaded unzip it just once, and burn the resulting file to cd as an image.

    Then with the cd in your drive, reboot your computer and memtest should start.

    Don`t forget to clean the contacts on your ram sticks, and clean out any dust from your system.

    Regards Howard :)
  13. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Cool thanks for the help.
  14. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Howard I just wanted to thank you again for your help. Turns out there wasn't anything wrong with my memory. I went over to a friends place and he checked in my bios and some how the memory timing was off. I didn't think about checking that because I don't have any idea when or how it could have changed on its own. So dismissed it as a possbilty. I know stupid

    Anyway got that changed and hasn't rebooted once yet.
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Glad you got your problem sorted.

    Thanks for letting us know.

    Regards Howard :) :)
  16. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Ok so I thought I was out of the dark on this one turns out I was wrong. My comptuer just rebooted on me again while I was working on something. I was hoping that Howard if you are still watching this thread or anything else might be able to help me out since I can't seem to read what is going on in these Minidumps no matter what I do.


    Attached Files:

  17. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Ok so right after I posted that last message here I rebooted on me back to back like 3 times. So I finally decied to bite the bullet and start running the momory scan that was suggested earlier.

    I have a question about that. Does it matter where you memory is plugged into on the mother board or do you just put the CD in and go. I am just wondering cause right off the bat after I booted up with this thing it started to get give me tons of errors and it just keeps scrolling through what seems to be this one error from memory location 98.7. Does it only start putting all that stuff up there in red like that if there is a problem that it finds that quickly or if I am on running one stick of my two in there could it just be that I does't like the fact that I have the stick in a particular memory location?

    Anyway so I think that I may have found my problem but if anyone would be willing to look at those minidumps for me still see if that shows as still being the case there I would appreciate it.
  18. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Both of your minidumps crash with Pool_corruption.

    If you haven`t already tried, moving your ram sticks to different dimm slots is a good idea.

    If memtest is gives your ram errors even when the ram is in different slots, then your ram is bad.

    On the other hand if Memtest says your ram is ok in certain dimm slots, then your mobo may be at fault.

    Regards Howard :)
  19. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Ok thanks. I will have to run another test just to make sure. I have already got an RMA number back from the manufacturer but I don't want to send back ram that works. When I tried the second stick I put it back in the slot that I took it from and just took the other one out. The second stick didn't come up with any errors but then again it was running from a different dimm slot, but I will have time to do that later since I won't be able to ship anything until Monday anyway.

    Thanks again for all of your help!
  20. yewdes

    yewdes TS Rookie

    hi there

    dunno if u am in the right place, but i also faced the following minidump, and would like to seek help as to what it is...

    BCCode : ea BCP1 : 820FA020 BCP2 : 821FCA38 BCP3 : 81FB7F50
    BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

    Thanks so much in advance!
  21. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Open a new thread for a new problem.
  22. yewdes

    yewdes TS Rookie

    hi... thanks for the reply.... erm i have a little problem here, very new to this, so i dunno how to open a new thread. Could you please assist on this? Thank you very much, and appreciate your kind gesture =)
  23. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go to the top of this forum and click the new thread button. Give your thread a descriptive title, write your post and submit it.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...