Missing Audigy Surround Mixer

By olefarte ยท 8 replies
Jun 28, 2003
  1. I've just installed the new drivers for my Audigy sound card. Everything went fine, except, in the AudioHQ, I don't have the "Surround Mixer" icon or any of it's funtions, all the others are there. I have already done the full HQ install three times and it just doesn't show up. I did a file seach and found it, but don't know how to get it to install in the HQ, can somebody tell me how to do it? Running XP. Thanks.
  2. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,345   +13

    Okay, I've got the "Surround Mixer" icon on my desktop and it works, but I need to get it into the "AudioHQ" contorl panel. Does anybody know how to do this? I can't can't use the, drag to option, to the HQ contorl panel, doesn't work in this case. Thanks again in advance.
  3. XtR-X

    XtR-X TS Rookie Posts: 863

    Get into the Control Panel (Windows) and there's an AudioHQ there. At least for me, I run an Audigy 2 Plat.
  4. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,345   +13

    I've go AudioHQ, I just don't have the Surround Mixer, that should be in it. I found the file, and don't know why it didn't install with the rest of AudioHQ. I need to find out how to install just the Surround Mixer, I've got the rest. I've tried dragging and everything else in my feeble mind, to get it to install.
  5. Barbarossa

    Barbarossa TS Rookie


    I had the same problem. Here's the fix. After installing Web Update 2:

    Copy the file "CtSSpkU" from Creative\SBAudigy\AudioHQ\Ahq

    You might have to reboot first, but Mixer/Speaker Controls now reappear in AudioHQ.
  6. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,345   +13

    Barbarossa, that fixed my problem. Thanks a lot.
  7. Barbarossa

    Barbarossa TS Rookie

    Glad to hear it!

    Now can you do me a favor? When I discovered that fix this morning, I was playing around with the new drivers/apps, and I noticed when I run SB Audigy Experience, everything works fine except the "Advanced 3D Audio" demo under "Gaming". I get no sound at all; original drivers, web update1, or web update2.

    Can you run it & see what happens on yours? Thanks in advance.
  8. olefarte

    olefarte TechSpot Ambassador Topic Starter Posts: 1,345   +13

    Sorry, I'm not quite sure what you are talking about. I didn't have the EAX Goldmine demo installed, after installing, it runs fine, no sound problems. If that's not what you are referring to, I'm sorry, but I can't seem to find it on mine.
  9. andy68man

    andy68man TS Rookie

    Found out what has been going wrong with the mixer etc, if you use the automatic install from the cd it installs everything into C:\Program Files\Creative\SBAudigy2 and the web update cannot find the folders. If you instead install them manually by clicking into each folder on the cd and running the setup it will install them to C:\Program Files\Creative\ and the web update will update them correctly and the mixer and speaker settings will work.

    Fecking Creative! :unch:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...