Missing Wireless Zero Config Service

By mayday924
Jan 19, 2004
  1. Have been trying to install my new D-link DWL-G650 wireless PC card on my Dell Inspiron 2500 running XP Home SP1, but the Wireless Zero Configuration Utility is preventing the D-link utility from running correctly. I have tried to disable Wireless Zero Configuration in Services, but it doesn't even show up (not listed). I know it's there though because it shows up on the taskbar when the card is installed (it's even called Wireless Zero Configuration Utility when I run my mouse cursor over the "two networked computers" icon. What gives? D-link support suggests I disable "0" config, but I can't find it. Please help!!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Look in the Registry maybe?

    Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC and set the Start value to 4 to disable it. Reboot.
  3. ak_in_charge

    ak_in_charge TS Rookie Posts: 119

    I would also suggest searching the registry for the Zero Configuration Utility and removing anthing it finds that your sure you don't need. If your not sure don't delete because that could cause further problems.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...