1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Mother board wont power up need help.

By Kettle1 ยท 16 replies
May 27, 2006
  1. Hey guys and gals. I got a real prob. I recently purchased memory for my comp. and whe i went to power up i got nada. The green LED light on the motherboard is on just seems like its not turning on. Checked all my connections over 10 times. I was just wondering if i should clear the cmos and if that would help? Any suggestions would be a big help.My system is as follows.
    asus a8n SLI prem. MB
    amd ath. 64 3700
    maxtor 250 gig sata
    antec 500 watt psu
    kingston 1 gig pc3200 X 2

    Any other info i will gladly give. HELP HELP HELP!!!!!!!!!!!!!!!!!!!!!1
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    So you are trying with a total of 2 sticks? You are not running with your old sticks in there as well are you?

    Try the ram in different slots and see if you can boot up. Also try with just one stick at a time. You can also try resetting your CMOS, sometimes that will help you to boot up.

    If you put your old ram in there, can you boot up?

    Let us know how it goes.
  3. Kettle1

    Kettle1 TS Rookie Topic Starter

    I tried it both ways. With the old ram and the new but doesnt help. Im tring to clear the cmos as we speak. Thanks for the help. Any other things i can try please let me know. And i am not running with my old and new. I have 4 sticks of 512 that i used to have in there and wanted to go with two 1 gig stick to free up some slots. I put the old memory back in and still didnt work. I thought it was the case power switch and tried to jump the pins and got nothing.
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    My bet is that clearing CMOS is going to fix you up. If you were running with 4 sticks before, your board may have automatically readjusted some of your ram timings, as sometimes AMD cpus have a hard time with 4 sticks.

    Clearing CMOS will put those settings back to default. Your board has CMOS jumpers for clearing, by the way. Are you using them, or did you remove the battery? Either way will work.

    Let us know how it goes...
  5. Kettle1

    Kettle1 TS Rookie Topic Starter

    Tried clearing cmos and still nothing.Gonna try to strip it down completely. Maybe the MB is shorted to the case some how.
  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    Too bad!

    Yep, I'd do the same. Go back to the basics and stip it down. It is probably something really simple like a loose connection somewhere.

    Good luck!
  7. Kettle1

    Kettle1 TS Rookie Topic Starter

    IM thinkin the same thing but the green LED light is really what bothers me and makes me think its the MB. Its on . Its like i cant get the board to wake up from standby. Just really weird. Maybe i damaged it putting in the new ram had to fight with them to get them in.
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    I have the same motherboard as you (but the deluxe, not premium) and the green light is always on when the system is plugged in. That is normal, and it stays on when I fire the system up.
  9. Kettle1

    Kettle1 TS Rookie Topic Starter

    Well tried the stripping down method and still doesnt work im running out of options fast lol anyone got any i deas.
  10. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    Ouch! I feel for you.

    So all you did was upgrade the ram? No other changes were made, and now your system won't turn on (even with the old ram, and after resetting CMOS)?????

    Alright then, you leave me no choice. It is time to ask the stupid questions ;)

    Humor me, OK? Just swallow any pride, and go back to the beginning as if this was your first system you had ever built, and follow these intructions blindly. Hopefully it will just be a simple "DOH!" head-slapper mistake.

    1. Remove the board from the case and set it on a box near the case.
    2. Remove all hardware except the CPU/heatsink, one stick of ram and your graphics card.
    3. PSU connections - two to the motherboard, one to your graphics card (assuming it is needed)
    4. Connect your case's speaker to the motherboard
    5. Short the "power-on" pins with a screwdriver.

    Do you get a beep here? Fans spinning? What happens at this point?
  11. Kettle1

    Kettle1 TS Rookie Topic Starter

    I knew this question was coming LOL. But i respect it. Yeap. I took MB , PSU, and the front panel of case consisting of power switch, speaker, reset switch and other crap like usb port and so on. Hooked up the speaker hoping to hear some sort of error beep or something. Hooked up the 4 pin and the 24 pin to the MB, put in the gfx card connected it to the PSU, and jumped the pins.Nothing happens. No fans are spinning no beeps. Just the little green LED is on. Im not thinking RMA. Could i have possibly broke a trace on the board when installing the memory? I dont know at this point. The memory was a fight to get in.(real tight) What you think?You think my methods of trouble shooting are justifable and i should RMA? Just curious what you think?
  12. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,382

    You can narrow it down to either a dead psu, dead CPU or dead motherboard. Do you have any parts you can troubleshoot with? Like a friends computer you can try your PSU, or a friends PSU you can try in your system?

    Since the time you had it working and the time it stopped working, Is the ram the only change you made? Did you remove the CPU/heatsink for any reason? It just doesn't really make sense that a system would fry at a ram change, unless for some reason you did this on a shag carpet full of electric static?

    How about the voltage switch on the back of your PSU? Is it set to 115 volts AC (in North America)?

    Do you have a voltmeter you can use to test your PSU, or access to one?
  13. kangaruffian

    kangaruffian TS Rookie Posts: 175

    go rma

    dunno but maybe u should send it back... Something surely should happen all after all that.. Check everything one more (or two) times.. Connection, PSU clear cmos :confused:
  14. Kettle1

    Kettle1 TS Rookie Topic Starter

    I hooked the PSU up to my old MB and it fired right up so im guessing its Not the PSU. I didnt touch the processor since install. Im getting 3.5 volts at the power switch pins so juice is getting there. Seems something went bad in the wake up curcuit or something.
  15. Kettle1

    Kettle1 TS Rookie Topic Starter

    i just purchased a MB to hold me over with and trouble shoot with so ill keep you guys posted on the out come. If it works i will go through with the RMA process. This will also determine weather its the processor on not. Anyone have to deal with newegg for RMA's. How are they.
  16. kangaruffian

    kangaruffian TS Rookie Posts: 175

    Did u fired it up with a screwdriver? if not check on more time powerbutton pins.. outta ideas :(
  17. Tedster

    Tedster Techspot old timer..... Posts: 5,746   +14

    If you know your PSU is good, then you have to troubleshoot for POSTing. See the other thread in this foum regarding no POSTing.

    good luck.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...