1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

My PC can't install drivers for external USB drives

By Twister86 ยท 64 replies
Jul 13, 2013
Post New Reply
  1. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

  2. Dymeille

    Dymeille TS Rookie

    Cruzer Edge USB\VID_0781&PID_556B\2005304502188A12A6FE The drivers for this device are not installed.
    Realtek PCIe FE Family Controller PCI\VEN_10EC&DEV_8136&SUBSYS_3658103C&REV_02\4&359F2876&0&00E1 This device is disabled.

    sir that is my problem and I need your help to solve this, what can I co?
  3. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +244

    Check Post 51 for you Cruzer edge USB flash drive. But as far as you ethernet driver. You will need to post wich OS you are running. Win 7,8.1, Vista or XP
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,430   +186


    Do other USB drives install correctly? Have you checked HERE to see if your USB mass storage driver is corrupt? Also, if you're seeing Access Denied messages when Windows tries to install the driver, that can indicate a malware problem.
  5. ccastelein

    ccastelein TS Rookie

    Hello all, sorry to bump a long thread, but this thread is the closest thing ive seen to my problem, and judging from responses, has the most competent replies.
    so here it goes. the original title of thread is exactly my problem.
    I just upgraded my 250 gig Samsung 840 ssd using their data migration software, to a 840 1 tb ssd. everything seems to work fine... so a week goes by no problems so I install a buncha programs... (none of which has ever caused this kinda problem before) and then I try to insert my 4gb hp jump drive.... hear the bell but no drive..DMgr shows error 10. cant start device. then to test things, my hd cam corder doesn't show up either same error. Other usb devices seem to work fine, ie usb keyboard, mouse, haupagge tv tuner..etc... just mass storage devices are a no go. ive unistalled usb drivers, deleted the infcache.1 file etc. no help... I tried to copy the drivers from my work pc (windows 7 both) but im unable to get rights to write these files to the driver folder... I was going to lookinto doing a restore from point but alas that wasn't active! so above I saw the acronis installer seemed to solve his problem so I uninstalled Samsung data migration... didn't help other than it created a backup date and now that's working... im going crazy trying to solve this.
    its a brand new system as of February (titan fall filled my hard drive!) and that's why im upgrading this drive so soon. I have Windows 7 64 bit .. I could really use some help/insight as to the cause of this problem...

    Thanks in advance. (btw im a new member! ;)-
  6. ccastelein

    ccastelein TS Rookie

    Well this all became a mute point... I tried the backup of usb storage inf files as posted under another thread.. and my pc went into a BSOD loop that wouldn't stop.... so im back to my origal 250 gb ssd hd with only 2 gb free... I guess ill secure erase the 1tb and move my pics and videos to it and use it as a media drive... never mind
  7. ccastelein

    ccastelein TS Rookie

    Ok, im back.... I decided that I would attempt to clone my drive again. so I did, and it said it was successful... first thing I tried was to plug in my jump drives... interesting thing was I found a larger jump drive I owned from last time and it worked.. the interesting part was when I ejected it, it said it was ejecting an asus scsi drive... so I checked my smaller hp drive as mentioned above and no go. same error cannot start code 10... my Panasonic hd camera also did not mount.
    back to square one ... any ideas out there..
  8. Damjan30

    Damjan30 TS Rookie

    Samsung M3 Portable USB\VID_04E8&PID_61B6\07817DE90F0000BF The drivers for this device are not installed.
    windows 8.1 wont install and can't find drivers for a large number of external hard drives. please help me
  9. ccastelein

    ccastelein TS Rookie

    To close this thread for me, was I SecureErased my 1tb ssd drive and did a clean install. Copied all files and let carbonite back up... all is working now, except my pc wont keep time anymore... sheesh always something. Thanks for all the help. :-/
  10. mailpup

    mailpup TS Special Forces Posts: 7,345   +595

    I don't suppose you looked at the sticky thread at the top of this forum for any insight to your original problem. Anyway, for your PC not keeping time issue, try changing the CMOS battery.
    bazz2004 likes this.
  11. paulj1x

    paulj1x TS Rookie

    Same problem!
    Windows 7, UFDs and iPod Nano were working fine. Then I cloned the Windows 7 C drive using the Samsung Data Migration tool from an 840 Pro Series 2.5-Inch 256 GB SATA 6GB/s Solid State Drive MZ-7PD256BW to an 850 EVO 500GB 2.5-Inch SATA III Internal SSD (MZ-75E500B/AM). Running Windows 7 on the new cloned 850 I can't use any type of USB storage, including different brands of UFDs, or my iPod Nano. Device status for each of these says: "This device cannot start. (Code 10)" Other USB devices such as mice, keyboards, and Bluetooth adapters work fine.
    I've tried everything I can find on the Internet, including the following:
    Restarted the computer, maybe 50 times.
    Tried updating drivers: I get "Windows has determined the driver software for your device is up to date."
    Ran Windows Update several times.
    Unintalled ALL devices under Universal Serial Bus controllers and rebooted.
    Tried Microsoft Fixit troubleshooter.
    Looked for but was not able to find USB lowerfilter or upperfilter entries in registry editor (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\), there are lowerfilter and upperfilter entries in other areas, including class diskdrives, the lowerfilter is SamsungRapidDiskFltr and upperfilter PartMgr, however I don't think that this is the problem since the Registry on the 840 system has the same entries. Interestingly, the registry export for the 840 Windows 7 is 607,727 KB and for the 850 (after clone) is 487,341 KB. Why such a huge difference? I'm tempted to input the 840 original Registry into the 850 new Registry, but concerned that there are such huge differences that it may cause serious problems.
    I've tried these devices on other computers, they work fine. They also continue to work fine if I boot up when I go back to using the 840 system.
    Uninstalled and reinstalled all Apple software.
    Nothing helped.
  12. paulj1x

    paulj1x TS Rookie

    From another forum I uninstalled and reinstalled Magician and everything works great now!
  13. pvthanh242

    pvthanh242 TS Rookie

    Dell Touchpad ACPI\DLL0553\4&2E701CB7&0 This device cannot start.

    Code 10. :D
  14. robbinsk

    robbinsk TS Rookie

    Intel(R) Active Management Technology - SOL (COM3) PCI\VEN_8086&DEV_8C3D&SUBSYS_1C3A1458&REV_04\3&11583659&0&B3 This device is working properly.
    Intel(R) Display Audio HDAUDIO\FUNC_01&VEN_8086&DEV_2807&SUBSYS_80860101&REV_1000\4&1793E418&0&0001 This device is working properly.
    Logitech Mic (Webcam 200) USB\VID_046D&PID_0802&MI_02\6&5FFA0DA&0&0002 This device is working properly.
    Microsoft Streaming Clock Proxy SW\{97EBAACC-95BD-11D0-A3EA-00A0C9223196}\{53172480-4791-11D0-A5D6-28DB04C10000} This device is working properly.
    Microsoft Streaming Quality Manager Proxy SW\{DDF4358E-BB2C-11D0-A42F-00A0C9223196}\{97EBAACB-95BD-11D0-A3EA-00A0C9223196} This device is working properly.
    Microsoft Streaming Service Proxy SW\{96E080C7-143C-11D1-B40F-00A0C9223196}\{3C0D501A-140B-11D1-B40F-00A0C9223196} This device is working properly.
    Microsoft Streaming Tee/Sink-to-Sink Converter SW\{CFD669F1-9BC2-11D0-8299-0000F822FE8A}\{CF1DDA2C-9743-11D0-A3EE-00A0C9223196} This device is working properly.
    Microsoft Streaming Tee/Sink-to-Sink Converter SW\{CFD669F1-9BC2-11D0-8299-0000F822FE8A}\{0A4252A0-7E70-11D0-A5D6-28DB04C10000} This device is working properly.
    Microsoft Trusted Audio Drivers SW\{EEC12DB6-AD9C-4168-8658-B03DAEF417FE}\{ABD61E00-9350-47E2-A632-4438B90C6641} This device is working properly.
    NVIDIA High Definition Audio HDAUDIO\FUNC_01&VEN_10DE&DEV_0060&SUBSYS_19DA288A&REV_1001\5&38D8E413&0&0001 This device is working properly.
    NVIDIA Virtual Audio Device (Wave Extensible) (WDM) ROOT\UNNAMED_DEVICE\0000 This device is working properly.
    Razer Kraken 7.1 USB\VID_1532&PID_0501&MI_00\6&2A5D9A12&0&0000 This device is working properly.
    Razer Surround Audio Controller ROOT\MEDIA\0000 This device is working properly.
    Realtek High Definition Audio HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_1458A002&REV_1003\4&26FE9049&0&0201 This device is working properly.
  15. anjali2608

    anjali2608 TS Rookie

    3af8084da08cc4 USB\VID_04E8&PID_6860&MI_01\7&F3AD7DD&0&0001 The drivers for this device are not installed.
    GT-S7262 USB\VID_04E8&PID_6860&MI_03\7&F3AD7DD&0&0003 The drivers for this device are not installed.
    I have problem with these devices

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...