Nero 6.6 burning problem.

By Kivawolf ยท 29 replies
Dec 11, 2004
  1. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    My problems also started after buying the new Soltek motherboard with the nForce Chipset and the DDR400 512 MBRAM...

    Ok so if the problem's inside the mother board then what can we do? I mean I have the newest drivers from nVidia...
  2. Luxor

    Luxor TS Rookie

    It works using W2000, so it doesn't seem to be a hardware problem.

    It looks a general XP problem to me... I have mailed Gigabyte about it, maybe you can mail Soltek ?

    UPDATE : I found a workaround for this problem, forcing the Plextor to PIO mode results in error free burning. I know this is a very ugly workaround, but until there is a solid solution, I'm able again to write cd's.
  3. Arthurik_jan

    Arthurik_jan TS Member Posts: 45

    The Windows 2000 theory is wrong. Now I've just finished installing it and the service pack 4 and guess what? It does the same thing.

    "CRC failed. File corrupt."

    This is very strange because this messes the already messed up situation even more. My Laptop started doing the same thing after like 24 hours during which I was updating the system with the Windows Critical Updates. Although I'm not sure, this might be caused by a certain Update(s). I thought of buying 38 CDs so after every critical update I could test the Burner but that would take me 3 - 4 hours.

    Oh I nearly forgot about another very important fact. I burnt only one (*.RAR) file onto a CD-R and after extracting I found out that the file was perfectly fine, no CRC errors or Corrupt messages but usually what used to happen was when I burned this file with many other files to a CD it used to (and still does) show me that the file is corrupt.

    You'd better try this to and see if it works. Just burn a single file that would usually be corrupt in the CDs that you've already burnt and see if it works. I really don't know where to start!

    I'm confused. This MIGHT, with a big "M", be a hardware problem, software problem or both together.
  4. Luxor

    Luxor TS Rookie

    I wrote half a disc under 2000, without any problem.

    I'm running XP now with my Plextor forced in PIO mode, and until now no errors. Tried writing some large files and a bunch of small files, all without crc errors. So far so good.

    I'm afraid it's a XP issue because I never had any problems using 2000.

    Strange because your laptop works fine and your other system fails... :(
  5. b12blib

    b12blib TS Rookie

    nero CRC errors

    Hi there guys,

    I thought I drop u a quick hint.
    If stuff can't be extracted al of a sudden and the HDD or Windows version or burner does not effect it than the only thing left is bad or incompatible memory (Check mainboard website or do as i did, just remove a memory module and see if it works with the other)

    Worked for me, took me 2 power supplies, 2 HDD's 4 Windows reinstalls, and a couple of n-work card + other gear replacements to figure this one out.
    Thanks go out to a Nero support guy who told me it might be worth checking the RAM.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...