Network Problem (Maybe Motherboard?)

By Natalya[AF] ยท 5 replies
Dec 26, 2007
  1. Okay, I just built a new computer... My problem is that at home we have a few computers, so we've got them all connected to a wireless router. However, I use mine for online gaming, so I need a more stable connection, and before upgrading my computer yesterday, I did so with an ethernet cord running from the router to my computer.

    Well, now I've got this new setup, and for some reason Windows doesn't recognize the ethernet cable running into the router. (Ethernet port is a part of my motherboard, an ASUS P5N-E SLI.)

    I went to the ASUS website and downloaded a file with drivers for my motherboard in the LAN section, but I have no idea how to install them either.

    Help anyone?

    (I can provide more information if you need it.)
  2. Smellypenguin

    Smellypenguin TS Rookie

    Is it just the router its not recognising? Or all Ethernet devices?
    Make sure you have installed the drivers for the router itself as it wont recognise it otherwise.
  3. Natalya[AF]

    Natalya[AF] TS Rookie Topic Starter

    That's the only ethernet port on the computer. I have a WiFi card installed, and it connects to the router just fine. When I go to Network Connections, it shows my Wireless one and a 1394 Connection which says connected, firewalled, but no data sent or recieved. If I disable the wireless one I get no internet.

    Now when I load the CD for the Router, it wants to configure my network adapter to connect to the router, saying I gotta choose a wired one. So I select the 1394 Connection but it says "The network adapter in this computer is not responding." when I try to continue with the installer.
  4. Myzz617

    Myzz617 TS Maniac Posts: 369

    Try going into your Dev manager. Right click on my computer-Manage and see if the device is working properly. Perhaps the Wireless adapter disables the Ethernet port.
  5. Natalya[AF]

    Natalya[AF] TS Rookie Topic Starter

    Ok so when I went into Device Manager, it wasn't listed... But there were a few devices in the "Other Devices" category. So, I figured it was one of those...

    Anyway, I did some research and found the type of Ethernet port on my computer, and then found on another website, someone who had had the same problem. Well, I followed some links there and, well, I downloaded the drivers for the chipset on my board. That solved the Ethernet problem and now it shows up properly in Device Manager and Network Connections and it connects to my router just fine, but...

    Now the on-board sound doesn't work!! (And it had worked before.)

    The sound originally did NOT work, but the ASUS website had drivers for it that got it to work... Could the new drivers be conflicting with the sound ones?
  6. Smellypenguin

    Smellypenguin TS Rookie

    Make sure its enabled, with the new drivers it could have been turned off, If that fails look around for a sound driver for your mobo and see if re-installing that gives any luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...