New computer not booting

Not open for further replies.
Just finished throwing together my new comp this morning, when I turned it on to check all the fans and such were connected but without attaching it to a monitor. I powered it off, and then hit the power button again shortly after and nothing happened. No beeps, no fans, nothing. The green light on the motherboard is on and the power supply seems to be function, as the wattage readout on the front is on. Any help would be greatly appreciated.

Here are the specs if it helps:
Intel prescott 550 (3.4 ghz)
Intel 915PBL mobo
2 80gb hitatchi deathstars
Chaintech 6600 GT
Lite-on double layer dvd-rw
Thermaltake TWV480 power supply
1GB (2x512) Geil DDR2 533
Thermaltake Tower 114 CPU cooler



Posts: 59   +0
Sounds like you have the leads from the case in the wrong spots
(power led- Reset- Hdd- Spkr-) ect.

Look in your mobo manual to see where the leads should go- and look at the ends of the leads themselves- they should be clearly marked. Diff mobos will specify diff ways to insert leads to ensure proper ground and polarity among other variables.

Ugh this brings back nightmares for me - as im sure a lot of other ppl lol
  • Thread Starter Thread Starter
  • #3
I thought it might have been that but I sort of ruled it out because the power button turned everything on the first time, but did nothing the second. I thought I might have killed my cpu because this was my first experience with applying thermal compound because i've always used stock fans, but I pulled the cooler off and it seemed to be even on the proc and the sink, some squeezed our around the sides was also visible. All the leads are installed correctly though. Any other ideas?


Posts: 59   +0
there should be a lil wire from the cpu fan to a plug on the motherboard----
plug it in ..should be a a 2 pin connection. some boards wont boot unless they detect a fan or rpm- prevents the cpu from cooking during bootup until the heat protection safety feature kicks in ..

hope this helps

write back if you dont get it figgered out

  • Thread Starter Thread Starter
  • #5
still no luck with that, sadly. Tried everything, disconnected all the peripherals including memory with the same results. At this point i have to figure out if it's the motherboard or processor that I should send to intel, unless I can think of anything else. :hotbounce:


Posts: 766   +1
Did you use ATX12V PSU and did you plug in 12V for more juice in your mobo.

(12v has a extra 4 pins that add 12v more power for P4)



DocOwnage....just wondering if you got this problem resolved? I've got the same issue.
Not open for further replies.