New Hard Drive Inaccessable or RAW is the Worst Thing Ever

By Jakethe8lf
Oct 15, 2007
  1. Okay; I bought a new SATA (2?) Internal Hard Drive (Maxtor STM3250820AS, to be precise) from a swap meet at a local market (real smart) recently, and when I got it up and running from the BIOS, I got to Windows and in My Computer discovered that my new hard drive was a RAW file system with 0 bytes. Format to NTFS, easy, right? Wrong. Tried it first in Computer Management; delete partition, Create another and format. It gets to 91%, hangs there for a couple of hours, and tells me it couldn't complete it. Tried it in the little format .exe you can open when right clicking and my Dad tried to format it in Cmd to no avail. I've looked around on the internet for similar problems, but all I could find is data recovery and such, which doesn't help for a brand new hard drive.

    For a little background, I already have two IDE HDDs (master and slave), and this is my only SATA HDD.

    I'm running on:
    Windows XP Professional SP2
    AMD Athlon 64 X2 4400+ 2.31Ghz
    ASUS M2N-MX SE motherboard
    and 1 gig of DDR2 ram.

    Broken? Solutions? Anyone?
  2. Rik

    Rik Banned Posts: 3,814

    Mextor maxblast, available from the maxtor website for free may be able to help, bu it is a long shot.

    It's most likely that the drive is damaged and no good tho.
  3. Jakethe8lf

    Jakethe8lf TS Rookie Topic Starter

    MaxBlast didn't really do anything except make the Drive disappear from My Computer for 5 minutes and ask me to restart my computer.
  4. Rik

    Rik Banned Posts: 3,814

    My second statement seems to be true then. A bad buy I'm afraid.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...