New Hard Drive Problem (What's going on here?)

By NiceGuyEd ยท 35 replies
Oct 12, 2004
  1. Shiney

    Shiney TS Booster Posts: 160

    Just an idea, but have you tried formatting the 10gb partition, u mention creating the partition but not formatting it afterwards.
  2. NiceGuyEd

    NiceGuyEd TS Rookie Topic Starter

    I'm at my wits end with this.

    I tried copying all the files from one system to the next through my LAN, and it seemed to work fine.

    After I restarted my computer, it told me that the drive was inaccessible.

    I then ran the WD utility once again on it for $hits and giggles which repartitioned the drive (I chose as "a storage device") and formatted it. Everything seemed fine once again and I tried sending files to the drive through the network.

    And again, once I restarted the computer, the drive was inaccessible.

    I've run a surface scan on it and there were no errors so I doubt the drive itself has any problems (btw, I got it from

    Argh!! What's happening here? All I wanted was a little extra storage space... :(
  3. NiceGuyEd

    NiceGuyEd TS Rookie Topic Starter

    BTW... I really appreciate all you guys helping me out so far. :)
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I assume you tried to format FAT32?
    Because iff you tried NTFS, it will format fine, but W98 cannot read NTFS.
    If you formatted FAT32, contact Newegg to RMA the disk. Try to swap it for a Seagate Barracuda IV or V instead.
  5. NiceGuyEd

    NiceGuyEd TS Rookie Topic Starter

    Thanks for the reply realblackstuff. :)

    Yes, I formatted it FAT32. I just put the drive in my other computer and and ran the WD utility on it, copied data to it, and restarted a few times and all seems fine... Why won't this work in the other computer?? Both are Windows 98se.

    I did notice one thing that was strange. When I took the drive out of the system that was reading it as "not accessible" and put it in this computer, It also read it as "not accessible". I went the the WD utility and selected "Harddrive Information". I selected the WD drive and under MBR Partition Table information, it listed the drive as FAT32, and under the Bootable Column it listed it as "TRUE". My other WD storage drive is listed as "FALSE".

    Strange, right? I did indeed run the WD utility on that drive in the other computer and I'm positive I selected the option to "Partition as a addition storage device" and not as a "bootable drive".

    I just don't get it.
  6. Justin

    Justin TS Rookie Posts: 942

    Is the machine that the drive does NOT work on considerably older than the other?
  7. NiceGuyEd

    NiceGuyEd TS Rookie Topic Starter

    Yeah. The one it doesn't work on has an AMD chip running at 300mHz. The machine it seems to be working on is a 600mhz Athlon. Not sure about mobo/chipsets models.
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Soul Harvester may have put the finger on the sore spot.
    See if there is a jumper on the back of that HD, with which you can limit it's size to 32GB. Then format it again in the 600MHz PC, transfer your data and put it in the 300MHz PC.
    With a huge amount of luck you might be able to find a BIOS update for that 300MHz oldie. Does it have LBA in its BIOS and as what (give us the parameters) does it recognise that HD in the BIOS?
  9. Justin

    Justin TS Rookie Posts: 942

    You're probably at a peak then. I doubt the motherboard you have supports drives above 32GB.
  10. NiceGuyEd

    NiceGuyEd TS Rookie Topic Starter

    Ah! It seems that you are correct! That mobo doesn't support above 32GB. It wasn't even recognizing it properly in the BIOS.

    This headache has prompted me to start looking to build a new system... Probably leading to the need for a new thread to be started. ;)

    I decided to just put the drive in the Athlon system along side the other 2 and it's running perfectly.

    Thanks so much for all your consistent help with this problem guys! It's much appreciated. :)

  11. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I was just about to suggest the 32GB limitation.... You beat me to it. :)

    I don't know if anyone mentioned this, but sometimes you can update your BIOS to fully recognize 40GB and larger drivers. Check with your manufacturer's website and see if they can help you out.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...