1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

New Motherboard, Processor, Heat Sink, RAM stick. Freezing at POST

By Dataslycer ยท 34 replies
Jun 25, 2006
  1. Dataslycer

    Dataslycer TS Rookie Topic Starter Posts: 31

    Well I know which one is the POWER LED wire (green and black) and I tried to insert them where the manual states where they should go. I didn't work even when I reverse the order.

    As for "HP-237F3" PSU, that was already removed and replaced by an Antex SP-350.

    The thing I'm a bit confused about is using a screw driver to touch both pins. This isn't something I've seen before, nor have they taught me this yet. Is that safe? (don't want to fry the MoBo)
  2. nork

    nork TS Maniac Posts: 306

    There are a bunch of pins on the mobo that connect to the power on\off switch on the case, others connect to the hard drive led, others to other places. See you manual for that.
    However, one can simply take small flat screwdriver, big enough for the flat end of it to touch any 2 pins on that collection of pins. Keep doing it til you find the pins that start up your motherboard. Trust me, i wouldnt tell you to do this if it were in any way dangerous to you or your mobo. I've done it hundreds of times, never a problem. Thats all i can say, rest is up to you. But as i told you start on each end as its often the last 2 pins on one end. So try both ends first, touch screwdriver to the last 2 pins, not on the same side but on the end, again, both ends, if one end doesnt work, try the other.
    If that fails then go up and down each side, touching 2 pins at a time with the flat part of screwdriver.
  3. Dataslycer

    Dataslycer TS Rookie Topic Starter Posts: 31

    The screwdriver trick does turn on the computer but when I went and plug the wires, it doesn't work no matter what combination I tried so I suspected that the front-side-panel was damaged. I ended having to buy a new case (the old Dell Dimension 2300 case was really hard to work with anyways) for about $40 and some change. I was allowed to install it at the back and at the end, the computer booted up fine. I'm going to see if I can plop the operating system in there without any problem. Thanks for the help and sorry if this took so long to fix.
  4. nork

    nork TS Maniac Posts: 306

    Hey, not to worry, glad we could help.

    Thats one of the reasons i wanted you to go outside the case as these case power on\off switches are really cheap and can go on you anytime.

    In the end, since we tried to many other things, i figured we would have to take the mobo out of the case at least to find the culprit.
    Actually, considering we both work blind in both language and hardware, its a wonder we all do so well.
  5. nork

    nork TS Maniac Posts: 306

    Oh, one more thing. Since it was the power on\off on the case that was your problem, you might have some hardware that is still good from your old system, hardware that you might not be using now.
    However, remember to throw away that old Dell power supply or sell it but make sure anyone knows its a Dell and therefore not standard!
  6. bigcal916

    bigcal916 TS Rookie

    Ok, I'm no expert, but it seems nobody is really getting what this guy is saying. (other than the power supply issue). He's not getting out of the bios phase of his start up, THEREFORE never getting to the operating system at all. I'll agree that its probably the power supply.

    On new motherboards, there is a 4-prong plug (12v+4) that has to be plugged in for the processor to work. The older boards didn't have this. Check to make sure yours is plugged.

    Also, check to make sure you don't have any extra standoffs (the little pieces of metal that support your mobo from underneath) because they can cause an electrical short and shut you down.

    One more thing, since you're not getting out of the bios phase, look to see if you have a CMOS reset button on your mobo and press it. If not, pull the CMOS battery (flat, disc shaped) to reset the system. Carefully check all your connections, etc.

    Good luck
  7. bigcal916

    bigcal916 TS Rookie

    Ok, somehow all the new posts didn't show up when I got on the forum. The latest posts showing were still talking about operating system errors. I'm glad the guy got his pc working.
  8. nork

    nork TS Maniac Posts: 306

    Dont that make you just wish there were a "totally delete my post before anyone sees it" button? LOL.
    Not to fear, i have put my foot in my mouth lately too!
  9. bigcal916

    bigcal916 TS Rookie

    Yep, and it always tastes bad. But seriously, this forum has helped me a lot. I'll continue using it for as long as I have my pc.
  10. Dataslycer

    Dataslycer TS Rookie Topic Starter Posts: 31

    I am now installing the Operating Systeing as we speak which is the check point where I know that everything is working properly. Basically the whole repair of the computer turns out to be recreating a new one after all. Total cost ws only about a bit lower than $300 though. Thanks for the help.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...