New to me laptop help please

May 31, 2009
  1. I purchased a dell latitude x300 sight unseen from a random person assuming i would be able to just reformat and start over from there. i do not know the original owner but have filled out the appropriate dell ownership transfer. i am relatively good with computers but not that great. the laptop has the very common bios password lock which i have been reading and reading pages upon pages about but have yet to find anything. i tried both latitude password generators which gave me nothing. the hard drive also has a password protected windows xp professional on it but i can reformat and go from there with that. it will not boot from usb or sd card even though i know i have a working live version of a linux distribution from testing on another computer.

    if anyone can help i would be very appreciative. here s some info you may need to help

    dell latitude x300
    service tag: h6qfl31
    express service code: 37412493949
    bios disable code: 10893
  2. MACE12

    MACE12 TS Rookie Topic Starter

    i forgot to mention it does not have an onboard cd drive or floppy drive, these are seperate pieces from dell that i don't have and i doubt a usb cd or floppy drive would boot differently than a usb flash drive or sd card
  3. sdpeavey

    sdpeavey TS Rookie

    Delete Linux - Help

    I just bought a laptop from someone and it has linux on it. If left alone, the computer boots up and starts "back track".

    I am trying to install XP on the laptop and take off linux. I can not get the XP disk to run on start up. I have changed the boot order to cd. The disk starts up and then does nothing. Any ideas? Someone suggested deleting data in the mbr file. I cant get to that file. I have also tried the delpart.exe from "microsoft. com/bussys/winnt/winnt-public/reskit/nt31/i386/reskit.exe" this does not run either.

    ANY IDEAS??? Please help. Thank you
  4. MACE12

    MACE12 TS Rookie Topic Starter

    sdpeavey: odd you mention backtrack as thats the linux distrubution i was trying to use. its a relatively powerful os from my understanding and use. did you try formating the hard drive you are attempting to use?

    i have yet to get past my bios into my boot loading options but did figure out a workaround to get the laptop to load backtrack3. i removed all the screws from my laptop which released the keyboard and palm rest. i then removed the hard drive and reconnected my keyboard while leaving the screws out. i was able to boot off my usb into my live version of bt. then i reconnected my hard drive and restarted my laptop and can now acces the hard drive through back track 3. i have yet to recover the xp password but i guess i can now boot from usb so its only a matter of time.
    still if anyone has the magic to decode my bios password that would be helpful
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...