Newbie with a Dead eMachine.  :(

By norrina ยท 4 replies
Jan 28, 2006
  1. Hello! I am technologically illiterate, so please bear with me.

    I have a T2460 eMachines, I can't remember it's exact purchase date, but it is something between three and four years old. For the first year to year and a half it worked beautifully, and then it started getting spyware and other fun crap, and I had to do a system restore a few times. Noteably, this began happening more as my teenaged brother began attending school in this area and would use my computer during his visits. :suspiciou

    In any event, for the past few months it has evidently been doing weird things, the details of which I do not know b/c I have been using a laptop and leaving the desktop to my boyfriend, who has been vague at best about the stages leading up to this. The end result though, is that a couple nights ago the power cord to the router got bumped, the network connection was lost, and when I plugged the router back in, the computer then did a funky shut-down, and upon reboot kept getting hung up at the loading window. I finally worked around that by rebooting in safe mode, and got everything we needed saved to CD.

    The computer worked okay in standard mode for a little bit after that, but today it went crazy again (I heard a couple loud beeps, and when I came out to see what was going on, sweetie had rebooted and it was getting hung-up in the loading window again). So I decided to use the reboot CD.

    I have two reboot CDs, the original that came with the computer and then I lost that, paid $20 for a spare, and later found the original. So both legit copies. With both of them, I am getting a Symantec Ghost 7.0 Error. From what I have Googled, Symantec Ghost 7.0 is not something that comes with the computer. A message has been left for the teenaged brother. :eek:

    So the Error screen pops up "Cannot open R:\T2460.GH0", I click OK, because there isn't anything else to do. Next Error is "Cannot open GHOSTERR.TXT", I click OK again, and then "Invalid dump file. If this problem persists, contact Symantec Technical Support at". I hit OK one last time, the screen flashes "Abort. Invalid Dump File." and now I can't use the computer at all. I reboot the system, and end up at the Windows did not start successfully screen, in an endless cycle of no matter how I choose to Start Windows (safe mode, safe mode w/networking, safe mode w/command prompt, last known good configuration and normally, I have tried them all), I just get sent back to this screen.


    Is there anything I can do to fix this, or am I just farked?
  2. hewybo

    hewybo TS Maniac Posts: 435

    move this

    I wish I could help, but people who can will see it quicker if you would re-post it in the proper place: go to forums, and post under the OS heading. Good luck! Welcome to Tech Spot, by the way. :wave:
  3. norrina

    norrina TS Rookie Topic Starter

    Thanks hewybo.

    I have a friend that does computery stuff, so if all else fails I can take it to him for troubleshooting, but I just spent $1300 on a new laptop, so I don't want to put any money until this until I have to, and I don't feel comfortable with him working on it for free, which he probably will do so that is a whole other thing.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    It would be best for you to do a fresh install of windows on your system. You'll not only get rid of all the nasties, but you'll clean house with all the fragentary programs that still might be on your system.

    A computer that's 4 years old is reaching its upper lifespan. I would start considering upgrading or getting a newer system or better yet, build one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...