nforce 4 ultra chipset problem plz help!!

By 2crazy2furious
Sep 17, 2006
  1. my problem is when, i go to device manager, and look under system devices, there nothiing showing for pci-e, i was told by asus that i have to use the old drivers form there site which sucks, i tried the ones form the nvidia site thats whan i get the problems not showing pic-e, but when i use the asus nvidia chipset drivers things are ok, wtf is with, if its a nforce chipset drivers, whats the difference where i get them from, also anyone having compatible issue with ati sapphire x1600 cards, cause i still get some bad *** lag, and flicker not matter what a do, even my clock speeds go missing, and drop below factory clocks while overclocking after i leave a game
  2. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    If your card is new did you make sure you uninstalled the previous drivers. Also ASUS must have found a compatibility problem with your motherboard and graphics card that why you have to use there driver. Also is you motherboard a AGP & PCI-E motherboard because if it is you may need to change some settings in the bios.
  3. 2crazy2furious

    2crazy2furious TS Rookie Topic Starter

    u might be right thats the only thing i can think, my specs are

    athlon64 3200+ 2.0ghz venice
    939 a8n-e bios 1030
    apacertech 2x512mb ddr400 dual channel
    x1600pro 256mb pci-e
    enermax460 watt
    sound blasterlive 5.1
    160gb hitachi pata 7200rpm
    80 wd sata2
  4. 2crazy2furious

    2crazy2furious TS Rookie Topic Starter

    i just purchased the motherboard, video card, and cpu, a month ago, i used the asus drivers if there site, v665

    Audio driver version 4.62 (WHQL)
    Audio utility version 4.51
    Ethernet NRM driver version 4.82 (WHQL)
    Network management tools version 4.88
    SMBus driver version 4.45 (WHQL) with updated uninstaller files
    Installer version 4.78
    WinXP IDE PATARAID driver version 5.34
    WinXP IDE SATARAID driver version 5.34 (WHQL)
    WinXP IDE SATA_IDE driver version 5.34 (WHQL)
    WinXP RAIDTOOL application version 4.8
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...