No boot device available?

By Buddha50
Sep 2, 2008

    i am working on this dell optiplex gx150 for a friend and when i go to boot up i get an error saying no bootable device available. I have changed the boot sequence and still nothing. tried to restore the defaults, nothing. tried new hdd and new ide cables just to make sure but nothing. even removed and replaced the ram and tried new ram. i am so stuck. any help is appreciated.
  2. rf6647

    rf6647 TS Maniac Posts: 829

    Sounds like an old machine. Does the mobo detect the drives? Save the configuration for whatever it finds. Earlier Dell's (p1's) could only run with one drive on each IDE once the firmware corrupted itself ('single fifo' may be part of the problem name).
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    sounds like the HD is tits up or it needs to be reformatted. If it is recognized in BIOS, then you have a software or corrupt OS, if not, there is something wrong with the drive. Ram has nothing to do with your issue.
  4. tuant

    tuant TS Booster Posts: 202

    The computer will not boot unless there's an operation system installed on the hard drive.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...