Tech Stocking Stuffers: 18 awesome gifts under $50

No file sharing after modem replacement

By brewtus ยท 6 replies
Oct 7, 2010
Post New Reply
  1. I'm a bit clueless when it comes to networking, but here goes...

    Up until a few weeks ago I had a happy home network. Was running my trusty11 year old Motorola SurfBoard modem into a Linksys wireless router. My tower and xbox360 were wired to the port on the back of the linksys while my laptop, wii and ps3 were all wireless. All had connectivity. Tower and Laptop could talk to each other and could share files both ways between them.

    ...then my modem bit the dust.

    Enter the Motorola SBG900. Mom needed a router for her place and I needed a new modem, so I killed 2 birds with one stone and bought it. Mom loves her new router and I, well...sorta like my Motorola.

    Everything has connectivity...but my laptop and tower will not talk to each other anymore (xbox360 was also made wireless at this point).
    When I'm on my tower and I attempt to browse the "Map Network Drive" I can see both computers listed under my home network name. When I attempt to click on the laptop to expand it to select the SharedDocs folder, I get the following error message:
    "\\newlaptop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
    The network path was not found"
    If I attempt the "Map Network Drive" from the laptop I get the same message (with the exception of the error reflecting my tower name.)

    I hope it's something simple like the modem itself is blocking a port or something :/

    I'll mention what seems relevant from some other threads I've tried to understand:
    -both machines are running xp pro sp3 (tower is my own build, lappy is AlienWare Area51)
    -both machines have file sharing/network sharing checked
    -encryption is set to WPA (wireless card can handle it)

    ==(cable)====SBG900 >~~~(wireless)~~~> laptop / xbox / wii / ps3 / iphone
    ......................Tower PC........................................................................

    much thanks in advance for any assistance/insight i may find :)
  2. jobeard

    jobeard TS Ambassador Posts: 10,885   +903

  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Are you sure all you did was replace the modem??? As this message would imply you have a machine ACCESS / PERMISSIONS problem, and not a network CONNECTIVITY problem

    In which case i think the your best first step is stop and then restart the file share
    > Go to the machine hosting the file share and open Explorer
    > Find the folder in Explorer, rt click it select Sharing and Security
    > Stop Sharing. Hit OK. Then select Sharing and Security again to Start Sharing again
    /* start EDIT */

    added note: Of course, also set the options as how you want that folder shared when you start sharing again
    And deleted ("disconnect") the share on the client side also, before restarting it on the host machine.
    /* end EDIT */

    If you still have a problem, report for EACH machine (latpop and tower), open Explorer, rt click Tools->Folder Options, click View tab. Scroll towards end. Is Use Simple File Sharing checked or unchecked on each machine (and which one is which)??
  4. brewtus

    brewtus TS Rookie Topic Starter

    Yep. Took the dead modem out, gave old router to mom, plugged the new Motorola in. voila!! (kinda). I did have to go into the router settings and allow a few ports that were being blocked for my Xbox. [EDIT]I did have to call Comcast and have them provision my new modem when I installed it, so not sure if anything would have been changed during that process by them... [/EDIT]

    Did that. Here's where it gets weird now. The above step worked, I'm pretty sure. After I did this I rebooted both computers and was able to establish communication both ways between the 2 machines. Happy happy! I logged off both machines with a sense of pride and went to my son's TaekwonDo class and then to bowling. When I got home about 5 hours later I was not able access the other computer from either machine (I received the same error message as usual about the drive not being accessible).

    After I had gotten the 2 computers talking to each other earlier in the day I did not change ANYTHING. All I did was click the "Log Out" button.

    This is what I'm about to do:) I'll post my findings here!

    I have a theory... Is it just coincidence that XP is having these issues now with Windows7 seemingly being accepted by the masses? I've seen quite a bit of the "This issue in XP has been fixed / doesn't exist in Windows 7..." I use 7 at work and am honestly surprised at how stable it's been. It just seems odd that I've been running (and loving) XP for years almost without issue...and within the past few months I've had more issues with XP than I've experienced since day 1 (across several different machines, mind you). How many security updates have there been for XP recently? Timing of all this is just too convenient to be considered a coincidence. But who am I? I'm just tossing that conspiracy theory out there...:suspiciou

    Thanks for the replies. Much appreciated
  5. brewtus

    brewtus TS Rookie Topic Starter

    ok. this is getting weird again. A couple minutes ago I was on my tower PC and was attempting to Map Network Drive. I had the "Browse For Folder" window open. I could see both computers listed under my network. I clicked on my laptop and it won't expand to show me the folders. I right clicked the laptop in the same window and attempted to Open and Explore it...both attempts failed.

    I close the folder and start a new Map Network Drive. Same thing happens when i click the "+" to expand the laptop...NOTHING. I right click and attempt to open the laptop..NOTHING. I right click and attempt to explore the laptop...and I get in!

    I had to afk for about 5 minutes and when I attempted to access the laptop again...NOTHING.

    Haven't changed anything. should network access be sporadic like this? internet connectivity has not been affected at all during any of this.

  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    On both machines

    > Open Device Manager
    > Under Network Adapters, rt click the ethernet adapter device, Click Power Managerment
    > UNCHECK Allow the computer to turn off this device to save power

    ==> For your laptop, you'll probably only see this option for the Ethernet adapter, not the wireless adapter

    Reboot both machines. Does the problem still happen?
  7. jobeard

    jobeard TS Ambassador Posts: 10,885   +903

    try this approach

    Start=>run and enter
    frequently this will succeed when Map Drives will not display the workgroup system names or the shares on them.

    Sharing 'twix XP and Win/7 has special considerations: XP needs LLTP-XP-KB922120-v5-x86-ENU.exe

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...