No internet after program download

By Andresr ยท 62 replies
Jul 24, 2010
Post New Reply
  1. Andresr

    Andresr TS Rookie Topic Starter

    I think i have an idea.

    I know someone with the exact same laptop. Do you guys think i could back up that persons wireless adapters and stuff and just install them on my latop?
  2. Andresr

    Andresr TS Rookie Topic Starter

    Model= T-1631
  3. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Thank you mate. :) I still have much to learn, but thank you for your kind words. :)

    I'm actually pretty nervous about starting it now - Learning Java is a fundamental part of the degree too! I'm looking forward to that. :D


    Like i suspected your wireless and network LAN drivers are the only ones listed for your model.

    For clarification your wireless is: Network Driver Version: 6.1053.0116.2008

    Your network LAN is: Network Driver Version: 6.202.0125.2008

    LookingAround's comments go well past my known expertise unfortunately, but system restore seems a good idea.

    Try restoring it back a month or so - See if that has any effect.


    Would it be possible this virus scan has put a critical network file into its virus vault? I'm wondering if we can exstablish that, and maybe remove it and then maybe the drivers will spring back into life.

    I'm also happy to download and extract the .inf files (and post here or link from my server) to refresh the drivers via Device Manager if you feel that will work?

    I'll keep an eye on this post this morning, but won't be online properly for a few more hours as I've a sunday roast dinner to cook. :D
  4. Andresr

    Andresr TS Rookie Topic Starter

    leeky it wont let me open those links haha it says problem loading page and I don't know why.

    I went to system restore and it only lets me go back a week and this all happened like 3 days ago so a week is fine.

    When I run system restore it does its work but when windows loads up again it says the restore failed and all this other stuff

    and when i go to device manager to look at the realtek drivers it says cannot find the file specified and same thing when i try to add legacy software/hardware > its one of those haha


    Would you guys recommend going to a place were they can fix it?
  5. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    If your at your means end with it, you could do one thing - its more work, but it saves the cost of getting it repaired.

    Backup your personal files, and then re-install Windows with a clean install (formatting your hard drive).

    Its a tad extreme, but the way I see it is time vs. money. e.g. Sometimes the easiest thing in the scenario your in is to just do a fresh install.

    It will solve your current problem, as everything will be freshly installed on a freshly formatted hard drive. Just don't install Zonealarm! lol.

    Its not really the correct solution, but if you don't have much to backup or your happy to lose files then its the quickest method for you right now.
  6. Andresr

    Andresr TS Rookie Topic Starter

    Leeky I decided that is what I am going to do!

    so to re-istall windows or whatever should I get the disc that came with the computer?

    It says "operation system disc then all the stuff my computer has like 32 bit and all that stuff..

    and near the bottom of the disc it says " to re-install the operating system insert disc.

    then it says warning: this process erases all data and files from the hard drive

    Is This The Correct Disc Leeky?
  7. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    It sounds like the correct disk mate.

    But heed its warning: You WILL lose everything stored on the hard drive during re-installation.
  8. Andresr

    Andresr TS Rookie Topic Starter

    as long as I get wireless back haha

    yeah i put pictures and stuff on a usb

    so I will reply if my computer works
  9. Andresr

    Andresr TS Rookie Topic Starter

    So I re-installed the Vista home premium 32bit OS

    now everything is better! now all it says when i try to connect is.. I need a wireless network adapter installed and configured? I will go searching for one right now..

    If you guys have recommendations say them please!
  10. Andresr

    Andresr TS Rookie Topic Starter

    Guys! it worked! I did all the crap got the old LAN adapter that was in my trash before the re-installation!

    Thank you Leeky! LookinAround! Raybay! and Mailpup for all the time you guys took out of your day to help me with my problem!

    I will come back to this site if i ever have problems again! Thank you once again! ALL FIXED
  11. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Good to hear its all sorted! :D
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hey Hey! Great news! :grinthumb Glad to hear you got it working!

    That was an excellent idea :grinthumb (Didn't think of that option myself) You're right :) It might have repaired the problem to restore the file from the virus vault!

    btw and fyi... If you're curious about more info about "filter drivers" see [post=815753]CD/DVD or Disk Problems? How to Fix Problems Caused by Filters[/post]. (Filter problems are much more common for CD/DVD and Disk drives but i suspect this was a rare case where a bad network filter prevented any of the network drivers to start and run correctly
    I'm guessing the EXE files were extracted correctly when Andresr ran the EXE file. The files were extracted and put in their proper place. I'm guessing it was a run time error caused by a "corrupt network filter" which interfered with the driver actually starting up and running correctly

    Anyway, is all just my best guess.
  13. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Thanks for the link. I'm a curious fellow when it comes to computers, so I'll be sure to have a good read up on it shortly. :)

    I get your point actually, as much as it could be done it wouldn't have likely resolved the problem as like you said it was a corrupt network filter causing the problem anyway. :)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...