No Post

By crobarred
Sep 24, 2003
  1. Hi, I just moved and when I tried booting up my rig at the new place, I received no POST or video. I've reseated everything as well as booting up only the motherboard/cpu and video card. I then took out the memory and put in a different brand with the same response. The computer in question is a bit older AMD 1.2Ghz pro/ASUS A7V133 mobo/768megs of PC133/Gforce 2 MX400 vid/Soundblaster Live 32 sound. I was planning on putting Linux on that machine when it crapped out. I don't see a short behind the Mobo or anything conflicting. The power supply is good because I tried it in another machine. Any ideas?

  2. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    I wish I did. It sounds like something is broken. If you've reseated everything, then you might have a cracked motherboard (could just be a hairline fracture) or a dud CPU.

    All I can suggest is taking it COMPLETELY apart and putting it back together again.
  3. crobarred

    crobarred TS Rookie Topic Starter

    Well, I reseated EVERYTHING and my diagnosis is that I think I have a dud CPU. When I took off the Orb CPU fan I saw that the CPU had like some flakes or something off of it. It's an older PC like I said and it has been through some wars...I guess it died. Now if I can find a replacement CPU for a motherboard that can carry anything from a t-bird 800-1.3 I'd be happy.

  4. young&wild

    young&wild TechSpot Chancellor Posts: 993

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...