Nt authority\system and infinitely rebooting

By Sarahnev ยท 14 replies
Apr 25, 2007
  1. For no apparent reason my computer (pretty good quality hardware, custom built, rather new, and I'm usually not bad at keeping it malware-free) had this problem:

    It'd load up to the user sign in screen and then give this error something like "windows had to clear the registry(?) and we just did so successfully". Then it'd blue screen and reboot. And do it all over again.

    I said "use last good config" and it actually booted up for a time. However, Firefox couldn't connect, IE7 shut down immediately, McAffee shut down immediately. That's all the programs I can particularly remember trying.

    Then I did system restore and wound up with the same problem as before. Now it gives me this "NT authority\system" thing with the 60 seconds till shutdown. Googling it, this is a virus from 2004..?? That makes absolutely no sense to me.

    The latest software I installed that's like "maybe it's a virus that caused all this" is the Korean filesharing thing Clubbox. I don't see how it could have caused that though cuz a million other people around places like d-addicts.com seem to be using it all the time.

    I put this in this forum cuz it might be a virus, sorry if I was wrong for doing that.

    Thank you!!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Let`s check to see if you have any nasties running on your system.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of Sarahnev only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. Sarahnev

    Sarahnev TS Rookie Topic Starter

    I would but my computer won't boot up... this time, even 'last good config' doesn't work. Whatever startup options I do (eg safemode) it makes it to the 'starting windows..." screen with the mouse not working. Then it goes blue screen and reboots.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Maybe try doing a Windows repair as per this thread HERE and see if that helps.

    Regards Howard :)
  5. Sarahnev

    Sarahnev TS Rookie Topic Starter

    I'm trying, but the set up cannot find a hard disk drive. It tells me to use a manufacturer-supplied hard disk diagnosis program. I'm looking on this thread -- https://www.techspot.com/vb/showthread.php?s=&threadid=7602 -- but it seems that these programs require having you computer booted up in order to use them...

    So I should reinstall windows or something, right? Should I select the second option on this ?
  6. TangoTrolly

    TangoTrolly TS Rookie Posts: 59

    As far as I know, HDD test utilities run from bootable floppy or CD.

    If you have access to another computer, you can take your Hard Drive out and mount it as a slave in the second machine. You can then run AntiVirus Scans and hardware tests.
    Hope this helps.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    TangoTrolly is quite correct. The hard drive diagnostic utilites usually run from either a bootable floppy or cd.

    I suggest you download the Powermax ISO and burn it to cd as an image. Then, boot from the cd and run the tests. Your burning software will tell you how to burn an image file.

    I`m sorry to say, but it sounds like your hard drive is toast. :(

    Regards Howard :)
  8. Sarahnev

    Sarahnev TS Rookie Topic Starter

    I tried the Powermax thing but it didn't work... long story. But thanks for your help. :] Yesterday I sent my computer off to get it fixed.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, thanks for letting us know.

    Once your system is repaired, I`d appreciate it if you got back to us and tell us what the problem was. This would possibly benefit members with the same problem.

    Regards Howard :)
  10. Sarahnev

    Sarahnev TS Rookie Topic Starter

    It came back from the shop and they say it wasn't a hardware problem. It has something to do with Windows. Eg some system files are missing... or something? :p

    So I'm supposed to install Windows myself to avoid the $70 charge -- not working, I still get the error: [here's the whole thing in case you were wondering]

    I've been researching this and it's making my head spin... All I know is...

    - I can't open the tower up or else my warranty is void (therefore, there can't be anything wrong with the connections, because the people at the shop said there were no hardware problems).

    - Also, though I'm not sure about this, Seagate stuff requires no extra drivers to have their harddrives work (their website said that).

    - I'm not very good at BIOS and stuff that complicated, but I went through setup (it was called Phoenix) and I think it was recognizing the hard drive (it mentioned something along the lines of 'litescribe dvd/rw 160 gig' in one field), but it couldn't detect how big it was and those details.

    Sorry, I'm just throwing out all the info I have out there, whether it's relevant or not... At this rate it looks like I'm paying the $70 anyway. But thanks for trying anyway. :D
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Seems we`re back where we started.

    What exactly happened, when you tried to run the Powermax utility?

    Regards Howard :)
  12. Sarahnev

    Sarahnev TS Rookie Topic Starter

    Powermax didn't work cuz it couldn't find the hard drive.

    However, we've found out that the problem is that we need to get a SATA driver onto a floppy and use the F6 method when I install Windows. After that, the Windows install will recognize the hard drive, and it should be all good! The next obstacle is downloading the driver---we need to figure out exactly what type of hard drive I have (difficult since I can't open the case).

    I wish I could tell you what the original problem was, to help other people, but we've got no clue and it doesn't look like we'll ever know. :/

    Thank you for your help!
  13. N3051M

    N3051M TS Evangelist Posts: 2,115

    the sata driver part you needed doesn't have to do with your HDD, in fact, its the opposite. You will need to know your motherboard model and manufacturer and go to their website and download it, if you don't have the original CD for it.

    Here's a link to the most common motherboard companies:

    If you have no clue on what your motherboard is, there's a few questions that may help you.
    -what CPU do you have? AMD/Intel and model (athlon, pentium, core2 etc)
    -how many pins does the CPU have? (if its an intel)
    -open up the case and see if you can find some words or what appears to be model no's like K8Nxxxxxx GA-xxxx etc.
  14. Sarahnev

    Sarahnev TS Rookie Topic Starter

    I've got the motherboard CD, but the "create RAID floppy" didn't work. The driver is on foxconnchannel.com, and I downloaded it. Windows install went smoothly. :)

    Thanks, again, for your help. I wish I could tell you what my original problem was, but I still have no clue and I probably will never know... but it's fixed, so it's all good anyway. =)
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s great news and thanks for letting us know.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...