nvata.sys BSOD  IRQL_NOT_....

By meccaho ยท 6 replies
May 5, 2006
  1. k, so i keep getting a bsod. It mention nvata.sys and the IRQL thing. It also tells me beginning dump of physical memory.

    Here are the numbers.

    Stop: 0x000000D1 (0x00000060, 0x00000002, 0x00000000, 0xBA64278C)

    nvata.sys address BA64278C (base at BA62F000 datestamp 43052D35

    I have no idea what that means.

    I've run adaware, spybot, antiviruses, uninstalled and installed newest drivers and programs. I havn't done the chipset driver or bios i don't think...but i don't know how and don't have a floppy drive.

    Anyway, can anyone help with this info?

    EDIT: Forgot my specs

    AMD 4200 X2
    2 gig corsair 2x1gb
    geforce 6800gs pci
    550 watt ps

    I read everything and have run memtest and all new drivers, antivirus, adware, chipset drivers, bios and nothing will work.

    Here are some dumps i guess

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    All your minidumps crash at nvata.sys. This is the Nvidia sata/raid driver and is a known issue. Try updating this driver from your mobo manufacturers website.

    Regards Howard :wave: :wave:
  3. meccaho

    meccaho TS Rookie Topic Starter

    is that in the chipset driver? cause i updated those to 6.70.

    Forgot to mention my mobo, which is an asus a8n-e nforce4.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you do a Google search for nvata.sys, you will see that this is a common problem with this Nvidia driver.

    Maybe you should contact Nvidia and see if they can offer you a solution. I don`t know if the nvata.sys driver is parts of the chipset drivers.

    Regards Howard :)
  5. Bullman

    Bullman TS Rookie

    Can't believe it! Same mobo/drivers, same problem :eek:


    I JUST now had the same BSOD crash with the error relating to nvata.sys.
    Not just that but I also have the same motherboard!!! The Asus A8N-E and I have the latest nVidia 6.70 chipset drivers installed.

    I am running two HDDs. The master a SATAII and the other a regular SATA.

    I have only had my PC for two weeks now and I have been having what seems to be HDD/file integrity problems. I have had freezes in WinXP and when rebooted, I have had the infamous hang at mup.sys and messages telling me my boot has errors/failed. I have been able to "fix" them and save my WinXP installation but I have had three of these freezes so far and I am not confident of the integrity of my files.

    I ran an online HDD check at the Seagate website and it tells me I have file errors on several of my HDD partitions. Spinrite 6.0 however does NOT tell me I have any errors so the HDD seems to be OK.

    I don't know what the problem may be or what is causing it.

    Perhaps you too could run the online Sea Tools test to check your file system integrity and report back. We have the same symptoms but is it the same problem(s)?

  6. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 252

    Uninstall the drivers and install a earlier version of them until NVidia has solved the problem.
  7. meccaho

    meccaho TS Rookie Topic Starter

    all i did was uninstall the nvidia ide drivers from the control panel. Windows reverted back to it's own drivers and not a blue screen in 2 weeks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...