ok now what???

By deseraligears ยท 4 replies
Sep 26, 2007
  1. well came in this am and had a notice from comodo that the syestem used to
    allow an administator to come on computer was trying to start up internest explorer question allow opr discble I think at first I said allow and the second time disable. Now at the bottom of screen reight side i had a icon notice that
    said i was unable to connect to server so I tried to retry and nothing !

    I removed Norton and downloaded AVG and Comodo, and ccleaner .
    I used adadwre this am i am pretty sure.

    so first question how to I get connected back to the server(company) and secondly if not do I have a sloution?

    Did I remove a program when cleaning ? I cannot get on the server I get the no coonection notice. I than tried Internet wizard connect no go but it was asking me about the modem .

    Can I reconstruct befor ethe add ons? Do I put the Symanaec back on and remove the Avg and CCcleaner and comodo? I am at a qaundry.

    It would seem it is not to bad as I get a full screen and all icons.

    I hope i am on the right forum and promise not to say I told you so.

    Thanks for any help you can give.
  2. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    launch the COMODO app from the system tray.

    under the banner are three icons, Summary, Security, Activity
    click Activity

    on the left are Connections and Logs; click Logs
    in the center is a list of alerts

    right-click on ANY line and EXPORT HTML
    (save the doc so you can find it!)

    rename the file to have an extension .TXT and then post it back with your
  3. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 100

    the problem was in comodo i went into "Network Control RULES"
    there was a deny which i removed I made the text but am having trouble posting .I wondering how to avoide in future all activity ic inbound policy violation network contro rule id Severity medium id rule = 2,br></pre><pre>
    <b> should uninstall and go back to NOrton ? THanks
  4. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    re Norton? NO!

    glad you found the Network rules. You can control your system with
    1. Network
    2. Applications
    3. Application Analysis
    Personally, I distain the Component Monitoring as it pops too many prompts for permissions.

    Your first defense is getting Network rules configured correct.
    Next, you allow/deny applications access.

    General Network rules necessary are
    allow in/out tcp/udp anySrc anyDst ports(53,67,80,443)
    email rules needs ports (25,143,110)
    file sharing needs ports (138,139,445)[*]
    print sharing may also need ports (515, 631)

    {*} use caution. do not allow access from any source ip, as that would all
    Internet access to. Instead, restrict the source range to that of your Lan
    IP address, eg
  5. deseraligears

    deseraligears TS Enthusiast Topic Starter Posts: 100


    Thanks Joe:

    DO I go into to rules and make those changes? also what was it that caused the disconnect did I send a disallow by mistake aslo was not sure how I coreected it but I know I remoaves the warning . What should I be looking for in the activity and how often do I look?

    Again thanks I can't belive only one person responded It musst be that peole read my problems and decide this guy is a complete ***** I have bigger fish to fry.
    Again many thanks for the help. My other problem was I coudn't get on the web as this is my only computer but I amd now goting out and getting a lap as backup. i
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...