Tech Stocking Stuffers: 18 awesome gifts under $50

On-Board sound card not being recognized

By turjya ยท 5 replies
Dec 18, 2005
  1. Hi,
    My motherboard reads 'Intel D850MV/D850EMV2'
    Ever since I reloaded 'Windows 2000 Prfessional' my sound doesn't work. My speakers are functional. So the problem isn't there. I downloaded a sound-card utility programme. When I run it, it says that I don't have a sound card. That can not be, since my motherboard has an on-board sound device.
    Do I need to reload windows? What are the possible solutions? One of my friends suggested that I look for drivers for the sound card. That is not working cos my computer refuses to believe that a sound card exists anywhere on the system! If that be so the question of drivers doesn't arise at this stage. How do I get my computer to believe that there is a sound card available to it?
    Thanks in anticipation.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Untill you install the sound drivers, your computer won`t recognise your sound card.

    Go HERE and download, and install your audio drivers.

    Might I also suggest you download your chipset drivers as well.

    Regards Howard :wave: :wave:
  3. darkstuarez

    darkstuarez TS Rookie Posts: 59

    If what Howard provided doesn't work, find a place to download the latest Realtek ac97 sound driver, i had the same problem after reformatting 3 of my computers, and it always works.
  4. turjya

    turjya TS Rookie Topic Starter

    Thanks Howard and Darkstuarez.

    Your solutions though lucid, didn't help. Infact now I'm convinced there is something critically wrong with my computer. This is what happened.

    1.While trying to install the "Chipset" as suggested by Howard and while the "install" was in progress, at 45%, to be exact everything stopped. Meaning it wouldn't progress beyond that for 20 minutes. (Stuck at 45%). I stopped the process then.
    2. I then moved on to darkstuarez's suggestion. Downloaded the Realtek ac97. Installed the same. When I re-booted the computer, as it asked me to do, Windows didn't sart in it's place i saw this message on a lovely blue screen :

    ***STOP:0 0x0000001E ( 0xC0000005,0xBF9F43BA,0x00000000,0x00000000)

    Thereafter it suggested that I do the following:
    a) Check for adequate disk space.
    b) Check with hardware vendor for BIOS uptades
    c) Try changing Video adaptors
    d) Disable BIOS memory such as caching or shadowing.

    I didn't do any of the above because I don't have a clue what it's talking about. I then restarted my computer in the "Last Known Good Configuration". And here I am. Looking at you in askance. Will I ever get sound on my computer again? Ever?

    Please don't anyone say that they are stumped or anything close to that for then I think I would suffer some serious internal failure.
    My tortured heart can't take this much longer.

    Thanking you. Ever hopeful,

    PS: I'm new, in training. Please spoon feed. My IQ is below normal.
  5. turjya

    turjya TS Rookie Topic Starter

    Hey Howard,

    Please ignore my last post. My sound works now!

    The fault was mine. I didn't read your post correctly. I dowloaded the drivers and now it works. Thanks a tonne. Youre a genious.

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Glad you got your problem sorted, and thanks for letting us know.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...