PC does not  POST

By scenturian
Feb 2, 2007
  1. Hi, I used partition magic v8 to resize a primary partition on a 13gb
    hard disk. Everything seemed to work fine. At end of process Pc was
    rebooted and windows loaded. The next day when restarting the pc i get
    to the manufacturers splash screen(Micron Electronics) and the options
    Press Tab for POST or F2 to enter setup. The keyboard does not work, I
    cannot access the BIOS and cannot go any further...
    I have removed the video and the ram and got the beeps so it recognises
    they have been removed. I have removed the battery and it loads up to
    the same the splash screen. I suspect my processor has gone but
    cannot believe that partition magic could have destroyed it

    The keyboard is ps2 and i have replaced it
    with another one and also disconnected all drives (power and ribon)
    and its still the same. I have removed everything one at a time, mouse, keyboard,
    everything from the slots, leaving only ram, video card and processor
    and it's still the same.

    The motherboard is a Seattle 2 P II 440BX ATX mboard w/ Integrated Comp
    (Millennia Max and ClientPro CS - SE440BX2).
    My primary partition was initialy
    6gb on a 13gb hard disk. Used space on primary was about 2gb I was trying to
    reduce the partition to 4gb to install fedora on 9gb. Will not boot to floppy
    or CD or HD.

    I have also removed the power and taken out the battery for 10mins and then restarted
    and it is still the same. It doesn't seem to POST. It checks the ram and
    then i get the splash screen. The case was closed during the resizing.
    The Hdrive is IDE and is an IBM Pluto.

    I've moved the jumpers to clear the cmos, the pc beeps once and the monitor
    does not switch on. I've tried this with the battery on, the power lead out,
    left it for 10mins, also with battery out power lead off left for 10mins, i
    get the beep and no display on the monitor. When i put the jumper back it
    still comes up the same with the splash screen. I haven't tried the hard
    disk on another pc there is no data that i need from there.

    I have a few questions. If I am getting the splash screen with 'press tab
    for post or F2 for bios' is the processor still good?
    and if the motherboard is detecting when ram, video and cmos have been
    removed or cleared, What's faulty?
    What else can i try...
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    read the no post guide in the guides forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...