PC LAN Issue

By Mjoshua ยท 4 replies
May 11, 2013
Post New Reply
  1. This is probably the third or fourth time I'm attempting this... I have a HP m390n desktop that absolutely refuses to connect to the LAN. Before, we would have it connected wirelessly to the internet by a card, but it recently took a dump. I've tried to get the LAN to work several times in the past, and even posted threads on other tech forums. They had me do many things, but in the end they were all stumped.

    To put it simply, the internet won't connect. It shows that it sends (slowly) packets of info, but never receives. It won't load any pages . The Ethernet card is enabled, I have tried updating/uninstalling the drivers. The wire itself works, tested by my laptop and another PC. We have 2 other desktops that are connected wired to the modem, they never have issues just this one desktop.

    Any ideas?
  2. Cobalt006

    Cobalt006 TS Evangelist Posts: 1,777   +242

    Do you still have the wireless adapter connected? If so you may need to disable it. In order for the ethernet adapter to work.
  3. Mjoshua

    Mjoshua TS Rookie Topic Starter

    No it has been removed. And yes, we have tried disabling it before.
  4. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Internal LAN or external LAN (card, or usb)

    In any case the rule of thumb applies if the LAN device is bad in your case it looks like it is. I am not there but what you are describing it's defective. That would need to be replaced. If the LAN in built-in then you need to go into the BIOS and disable that hardware. Buy a PCI-NIC or PCI-E NIC or go the USB LAN route.

    Device is duff on packets (bad on packets)
  5. jobeard

    jobeard TS Ambassador Posts: 11,174   +989

    Get a command prompt and enter IPCONFIG /ALL
    read the results looking for the top section looking like
    Windows IP Configuration
      Host Name . . . . . . . . . . . . : JeffPC7
      Primary Dns Suffix  . . . . . . . :
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No
      DNS Suffix Search List. . . . . . : socal.rr.com
    On your results for Node Type - - what does yours say; Hybrid or Broadcast?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...