PC Probe II error message

By daz80
Sep 15, 2010
Post New Reply
  1. Hi all, im hoping you can help me with a problem im having with Asus PC Probe II.

    The error message is: Access violation at address 00000000. Read of Address 00000000

    It was working fine until i tried to install the latest version. Now i get this weird error message everytime I open and close the program and the sidebar (that displays the CPU and mobo temps, plus the voltages) no longer appears on my desktop (and the option to display it is non responsive).

    Ive tried reinstalling it from the original motherboard disk. No luck. Tried downloading the latest version from Asus, again no luck.

    When i click on the Config button, the text is all out of alignment and the error message appears again. This happens each time.

    Here is a screenshot: http://i838.photobucket.com/albums/zz308/daz80/PCProbeIIError.png

    Text out of alignment: http://i838.photobucket.com/albums/zz308/daz80/PCProbeError-1.png

    Has anybody encountered this before? Id really like to sort it out as its a great tool. I googled it and others have seen this error but there wasnt a useful solution that i could find.


    PC Specs:
    Asus M4A79XTD-EVO
    AMD X3 720 (Unlocked to X4 20) <- PC Probe has always worked in the past with this unlocked cpu
    2GB DDR3
    ATi 5770
    Win 7 Ultimate 32bit

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...