Physical dump memory, comp crash, format install windows not working

By Boostedpenguin ยท 72 replies
Jun 19, 2005
  1. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Hi ndlu,

    Your version of W2K is the most current version. The corresponding windows symbol files of your W2k is not available. I could not format your minidump properly without the symbol file. I believe that it is faulty RAM as you have three different bugcheck codes 0A, 1E and 50.

    You have to install windbg and run the following command
    Debugging Tools from Microsoft
    1) Create folder c:\symbols
    2) Download and install the
    3) Locate your latest memory.dmp file- C:\WINDOWS\ Minidump\Mini082605-01.dmp or whatever
    4) open a CMD prompt and cd\program files\debugging tools for windows\
    5) type the following stuff:

    c:\program files\debugging tools>kd -z C:\WINDOWS\ Minidump\Mini082605-01.dmp
    (it will spew a bunch)
    kd> .logopen c:\debuglog.txt
    kd> .sympath srv*c:\symbols*
    kd> .reload;!analyze -v;r;kv;lmnt;.logclose;q
    (it will spew)

    5) You now have a debuglog.txt in c:\, open it in notepad and post to this thread.

    Post the debug report mini082505-03.dmp and mini082405-01.dmp and mini082505-02.dmp

  2. ndlu

    ndlu TS Rookie

    Thanks for your reply cpc, yesterday I tried disable my Norton AV and so far it is going well. I will try the debugging tool if the PC start to reboot again. Cheers. :)
  3. msmith4000

    msmith4000 TS Rookie

    Try different CD Drive or PSU


    If I were you I would investigate the optical drive you are using. I have seen instances were a faulty drive causes XP to crash - it depends on the driver and drive being used. This would explain your read errors during install and the initial crash dumps you were getting -its worth a try.

    - If you have 2 optical drives try using the other CD/DVD drive. Open your case and disconnect the ribbon cable from the drive you usually use and try re-installing from the other drive.

    -If you have a spare ide cable, try it, the one your using may be shorting or has a break in the cable causing an intermittant fault.

    - Try running the optical drive on the other IDE channel.

    Another reason which is easily tested for is that your PSU may be faulty and is not supplying a steady voltage. You will need another PSU to test this theory. This may be the cause if you are seeing a variety of errors (i.e. not the same every time)
  4. tintedwindow

    tintedwindow TS Rookie

    I have this problem of blue screen getting physical dump..
    please let me know what am I supposed to do.. here is the dump log file..:-(
  5. j_ganesh

    j_ganesh TS Rookie

    The Issue is as he told me!!

    RAM is the issue in my is laptop, after i changed all issue got over!!
    Thanks a lot :bounce:
  6. samwhereru

    samwhereru TS Rookie

    hi guys i had the same laptop showed a blue screen and then it does not start in safe modealso... but my concern is tht i have some ver important files on my hard disk..will they still be there if i remove my hard disk and connect it to another computer as a xternal hard drive??
    plssssssss help me out
  7. djtech9

    djtech9 TS Rookie

    dump file check - cpc2004 please :)

    hi its my first post, so i am not sure if i have done this correctly.

    can cpc2004 please help me with this dumpfile attachments.

    i am getting the bsod errors, and they seem to be two different error #s.

    can you please help me.

    thank you
  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994


    Open a new thread for a new problem.
  9. montup1

    montup1 TS Rookie

    How do you understand .dmp file

    How can I find out what is going on with this file? I noticed that you were pretty good with this.

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\>dumpchk.exe e:\memory.dmp
    Loading dump file e:\memory.dmp
    ----- 32 bit Kernel Full Dump Analysis

    MajorVersion 0000000f
    MinorVersion 00000a28
    DirectoryTableBase 00039000
    PfnDataBase 81051000
    PsLoadedModuleList 8055a420
    PsActiveProcessHead 805604d8
    MachineImageType 0000014c
    NumberProcessors 00000001
    BugCheckCode 0000007e
    BugCheckParameter1 c0000005
    BugCheckParameter2 804e37f3
    BugCheckParameter3 f766082c
    BugCheckParameter4 f7660528
    PaeEnabled 00000000
    KdDebuggerDataBlock 8054c060

    Physical Memory Description:
    Number of runs: 3
    FileOffset Start Address Length
    00001000 00001000 0009e000
    0009f000 00100000 00eff000
    00f9e000 01000000 1efd0000
    Last Page: 1ff6d000 1ffcf000

    KiProcessorBlock at 80559320
    1 KiProcessorBlock entries:

    Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
    Built by: 2600.xpsp_sp2_gdr.050301-1519
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055a420
    Debug session time: Sat Nov 04 13:54:58 2006
    System Uptime: 0 days 2:23:06
    start end module name
    804d7000 806eb100 nt Checksum: 002198AF Timestamp: Tue Mar 01 19:
    59:37 2005 (42250FF9)

    Unloaded modules:
    ecc9f000 eccf1000 srv.sys Timestamp: Sat Nov 04 13:54:53 2006 (454CE1FD)
    f88e4000 f88eb000 USBSTOR.SYS Timestamp: Sat Nov 04 13:52:26 2006 (454CE16A
    ec0b2000 ec0dd000 kmixer.sys Timestamp: Sat Nov 04 12:31:03 2006 (454CCE57)

    ec0b2000 ec0dd000 kmixer.sys Timestamp: Sat Nov 04 12:08:15 2006 (454CC8FF)

    ec0b2000 ec0dd000 kmixer.sys Timestamp: Sat Nov 04 12:01:37 2006 (454CC771)

    ec7b1000 ec7dc000 kmixer.sys Timestamp: Sat Nov 04 11:37:26 2006 (454CC1C6)

    f8c42000 f8c43000 drmkaud.sys Timestamp: Sat Nov 04 11:35:03 2006 (454CC137
    ecaff000 ecb0c000 DMusic.sys Timestamp: Sat Nov 04 11:35:03 2006 (454CC137)

    ec7dc000 ec7ff000 aec.sys Timestamp: Sat Nov 04 11:35:03 2006 (454CC137)
    ecdf2000 ece00000 swmidi.sys Timestamp: Sat Nov 04 11:35:03 2006 (454CC137)

    f8a96000 f8a98000 splitter.sys Timestamp: Sat Nov 04 11:35:03 2006 (454CC13
    f76c1000 f76c4000 wmiacpi.sys Timestamp: Sat Nov 04 11:32:15 2006 (454CC08F
    f86e4000 f86ed000 processr.sys Timestamp: Sat Nov 04 11:32:15 2006 (454CC08
    f8a0c000 f8a10000 kbdhid.sys Timestamp: Sat Nov 04 11:32:15 2006 (454CC08F)

    f891c000 f8921000 Cdaudio.SYS Timestamp: Sat Nov 04 11:32:15 2006 (454CC08F

    Finished dump check
  10. frhrwa

    frhrwa TS Rookie

    well, I've read quite a bit on this physical memory dump problem, but somehow I've missed the cuplprit.. I know its not faulty ram, cpu, motherboard, and other hardware.... too many people on too many different computers are having the same problem, and with different types software... different operating systems... so... what gives... I bought my HP/Compaq 3000 presario laptop from Frys.. it has the 2.8Ghz, 512 Ram, 80Gb hd... etc... it got this physical memory dump 2 weeks from the date I bought it.. 2 1/2 weeks from the date I bought it and its a total a worthless heap of plastic... it won't start up, it won't do anything. it won't reload, it is totally worthless.... Frys won't talk to me about it, HP won't warranty it, so, I'm out $1300.00 unless I can figure out what the heck this problem is or how to resolve it.. someone somewhere has created this monster and its effecting too many people to let it go un-announced.. so lets get whomever it is that did this!
  11. frhrwa

    frhrwa TS Rookie

    need to keep this in the limelight.. get all the information we can.. sooner or later something is going to fall together on this...
  12. adman96

    adman96 TS Rookie

    Hi All

    New to here but really need some help. For the past week i have been getting recurrent BSODs with the computer reporting bugchecks.

    The pc is a Dell Dimension 4700 from 2004 running XP Home Edition Service Pack 2 and last month i replaced my graphics card from a ATI Radeon X300 128MB to a Geforce 8400 GS 256MB. All drivers removed and replaced. Could this be the cause?

    The report was:

    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000004e (0x00000099, 0x0000680e, 0x00000003, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini051308-01.dmp.

    I have attached the relevant dump file.

    Thank you for any insight you could provide.

  13. KLear

    KLear TS Rookie

    getting this too :(

    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000004e (0x00000099, 0x00000000, 0x00000000, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini090408-01.dmp.
    the system is so new and every single module known to be fully compatible and from good manufacturers .. i spent a fortune to build this and it is ... unstable. i always get something going funny with it.
  14. porsche911r

    porsche911r TS Rookie Posts: 37

    i think from the issue he is having im sure its ur ram dude try uping the ram volts up a bit it might just keep it stable or losen the timings up i had a simliar issue. So give that a try
  15. KLear

    KLear TS Rookie

    all that is managed by the mobo's auto settings ... are you saying that i should sort of overclock the ram ?
  16. porsche911r

    porsche911r TS Rookie Posts: 37

    well yes but not really overclocker just have some specfic timings for cas-trcd-trp and tras and the memory voltage settings this all depends on the memory u have some let me know on the memory specs and i can help u or just check online they do give the standard timings out.

    Also auto settings and not good because they do not always have the correct timings which basically leads to the issues which u are having.
  17. KLear

    KLear TS Rookie

    many thanks for the help. i am attaching a text file with mobo specs and ram specs. info is extracted with sisoft sandra .. i cut off some of the sutff which is prorobaly uninportant .. there is still a lot of useless stuff in there ....
    Now that you underlined that the autosettings might not be quite correct ... i should probably go and check on the manufacturer's site what all is meant to run like .... but asince i got some help offer here form someone who already did it :) ... i am allowing meself to be lazy :)). Many thanks again.
  18. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  19. porsche911r

    porsche911r TS Rookie Posts: 37

    alrit i had a quick look i mean it seems u have corsair memory which is very reliable and shudnt be faulty and im kinda sure its just some settings as kimsland said put ur specs in ur profile. and ill have a look at what the best mem timings are or if u got time just go to corsairs website and look at what they recommend.
  20. KLear

    KLear TS Rookie

    so weird. the RAM is 9-9-9-24 and it is fully tested at 1333MHz. it even works at 1600MHz (according to Corsair). the mobo (GA x48T-dq6), however autodetects it at 1066/7-7-7-20. i tried to input the settings at 1333mz but it became even more unstable , i tried the 9-9-9-24 with 1066, unstable again, 1600MHz unstable too. it looks like the mobo prefers to lower the FSB and increase the other bits (latency related). i guess i have to take it with Gigabyte. :(
  21. close2sagar

    close2sagar TS Rookie

    I have d same problem..................
    Blue colour error scrren is coming


    1 )The computer has rebooted from a bugcheck.
    The bugcheck was: 0x40000080 (0x89646130, 0x89581378, 0x895aceb4, 0x00000002).
    A dump was saved in: C:\WINDOWS\Minidump\Mini101408-04.dmp.

    2) The computer has rebooted from a bugcheck.
    The bugcheck was: 0x100000d1 (0x3783e5e4, 0x00000002, 0x00000000, 0xba612c49).
    A dump was saved in: C:\WINDOWS\Minidump\Mini101408-06.dmp.
  22. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    This thread, by Boostedpenguin, started 06-20-2005 !
    Not only that, but Boostedpenguin never posted back (ever again)
    close2sagar, I think you are best to make your own thread.
  23. simpledude09

    simpledude09 TS Rookie

    Hello everyone, have a memory dump memory error message on the black screen and then it automatically reboots my notebook. I have checked the event viewer and who knows how to read these things!. Have a 1001,7000 and couple other events on the viewer but not sure if software or hardware problem.Your help is very much appreciated. THANKS.

    The computer has rebooted from a bugcheck. The bugcheck was: 0x0000000a (0xf895d394,

    0x00000002, 0x00000001, 0x80527260). A dump was saved in:


    Thanks Kimsland.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...